linux-restricted-modules 4.15.0-117.118 source package in Ubuntu

Changelog

linux-restricted-modules (4.15.0-117.118) bionic; urgency=medium

  * Master version: 4.15.0-117.118

 -- Marcelo Henrique Cerri <email address hidden>  Fri, 04 Sep 2020 16:33:39 -0300

Upload details

Uploaded by:
Marcelo Cerri
Uploaded to:
Bionic
Original maintainer:
Ubuntu Kernel Team
Architectures:
amd64
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
linux-restricted-modules_4.15.0-117.118.tar.xz 19.0 KiB 0b93b821291e440bda2879ab07587bf8319aa75ee53cd8be286b961f7bbca16b
linux-restricted-modules_4.15.0-117.118.dsc 4.3 KiB a7cf612542784745185364164d6a876e1dff59931d61529f99a5db41bff6aa9d

View changes file

Binary packages built by this source

linux-modules-nvidia-390-4.15.0-117-generic: Linux kernel nvidia modules for version 4.15.0-117

 This package contains the Linux kernel nvidia modules for version 4.15.0-117.
 .
 You likely do not want to install this package directly. Instead, install the
 linux-image-nvidia-FLAVOUR meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-modules-nvidia-390-4.15.0-117-lowlatency: Linux kernel nvidia modules for version 4.15.0-117

 This package contains the Linux kernel nvidia modules for version 4.15.0-117.
 .
 You likely do not want to install this package directly. Instead, install the
 linux-image-nvidia-FLAVOUR meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-modules-nvidia-390-generic: Extra drivers for nvidia-390 for the generic flavour

 Install extra signed nvidia-390 modules compatible with the generic flavour.

linux-modules-nvidia-390-lowlatency: Extra drivers for nvidia-390 for the lowlatency flavour

 Install extra signed nvidia-390 modules compatible with the lowlatency flavour.

linux-modules-nvidia-418-server-4.15.0-117-generic: Linux kernel nvidia modules for version 4.15.0-117

 This package contains the Linux kernel nvidia modules for version 4.15.0-117.
 .
 You likely do not want to install this package directly. Instead, install the
 linux-image-nvidia-FLAVOUR meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-modules-nvidia-418-server-4.15.0-117-lowlatency: Linux kernel nvidia modules for version 4.15.0-117

 This package contains the Linux kernel nvidia modules for version 4.15.0-117.
 .
 You likely do not want to install this package directly. Instead, install the
 linux-image-nvidia-FLAVOUR meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-modules-nvidia-418-server-generic: Extra drivers for nvidia-418-server for the generic flavour

 Install extra signed nvidia-418-server modules compatible with the generic flavour.

linux-modules-nvidia-418-server-lowlatency: Extra drivers for nvidia-418-server for the lowlatency flavour

 Install extra signed nvidia-418-server modules compatible with the lowlatency flavour.

linux-modules-nvidia-435-4.15.0-117-generic: Linux kernel nvidia modules for version 4.15.0-117

 This package contains the Linux kernel nvidia modules for version 4.15.0-117.
 .
 You likely do not want to install this package directly. Instead, install the
 linux-image-nvidia-FLAVOUR meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-modules-nvidia-435-4.15.0-117-lowlatency: Linux kernel nvidia modules for version 4.15.0-117

 This package contains the Linux kernel nvidia modules for version 4.15.0-117.
 .
 You likely do not want to install this package directly. Instead, install the
 linux-image-nvidia-FLAVOUR meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-modules-nvidia-435-generic: Extra drivers for nvidia-435 for the generic flavour (dummy transitional package)

 Transitional package for upgrades of -435 to -460.

linux-modules-nvidia-435-lowlatency: Extra drivers for nvidia-435 for the lowlatency flavour (dummy transitional package)

 Transitional package for upgrades of -435 to -460.

linux-modules-nvidia-440-4.15.0-117-generic: Linux kernel nvidia modules for version 4.15.0-117

 This package contains the Linux kernel nvidia modules for version 4.15.0-117.
 .
 You likely do not want to install this package directly. Instead, install the
 linux-image-nvidia-FLAVOUR meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-modules-nvidia-440-4.15.0-117-lowlatency: Linux kernel nvidia modules for version 4.15.0-117

 This package contains the Linux kernel nvidia modules for version 4.15.0-117.
 .
 You likely do not want to install this package directly. Instead, install the
 linux-image-nvidia-FLAVOUR meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-modules-nvidia-440-generic: Extra drivers for nvidia-440 for the generic flavour (dummy transitional package)

 Transitional package for upgrades of -440 to -460.

linux-modules-nvidia-440-lowlatency: Extra drivers for nvidia-440 for the lowlatency flavour (dummy transitional package)

 Transitional package for upgrades of -440 to -460.

linux-modules-nvidia-440-server-4.15.0-117-generic: Linux kernel nvidia modules for version 4.15.0-117

 This package contains the Linux kernel nvidia modules for version 4.15.0-117.
 .
 You likely do not want to install this package directly. Instead, install the
 linux-image-nvidia-FLAVOUR meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-modules-nvidia-440-server-4.15.0-117-lowlatency: Linux kernel nvidia modules for version 4.15.0-117

 This package contains the Linux kernel nvidia modules for version 4.15.0-117.
 .
 You likely do not want to install this package directly. Instead, install the
 linux-image-nvidia-FLAVOUR meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

linux-modules-nvidia-440-server-generic: Extra drivers for nvidia-440-server for the generic flavour (dummy transitional package)

 Transitional package for upgrades of -440-server to -450-server.

linux-modules-nvidia-440-server-lowlatency: Extra drivers for nvidia-440-server for the lowlatency flavour (dummy transitional package)

 Transitional package for upgrades of -440-server to -450-server.