lives 1.1.4-1 source package in Ubuntu

Changelog

lives (1.1.4-1) unstable; urgency=low

  * New upstream version
  * Removed SaveFileName patch from debian/patches as it's now integrated
    in upstream
  * Added ogmtools to debian/control to Depends:
  * Removed libdirectfb-dev from Build-Depends: for hurd-i386 because it needs
    porting.
  * Changed section from graphics to video to fix override disparity (video was
    only added as a section recently)
  * Updated descriptions

lives (1.1.3-1) unstable; urgency=low

  * New upstream version
  * Updated gtk version required to 2.14 or higher
  * Changed depends in debian/control for libweed-dev depending libweed0
    to equal source version
  * Added libpulse-dev to Build-Depends:
  * Added libpulse0 to Depends
  * Added SaveFileName patch to debian/patches on upstream advice

 -- Scott Kitterman <email address hidden>   Sat, 17 Oct 2009 07:36:38 +0100

Upload details

Uploaded by:
Scott Kitterman
Uploaded to:
Karmic
Original maintainer:
Harry Rickards
Architectures:
any
Section:
graphics
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
lives_1.1.4.orig.tar.gz 3.7 MiB 385869c7e2e403106345a6d51ef6fa9125e5389a9543792516b04ab29a71060e
lives_1.1.4-1.diff.gz 4.7 KiB e03c582b302acf0e8e20638c2148b8703a173d8ac3d0b6e80dd630a40b8e1b89
lives_1.1.4-1.dsc 1.7 KiB f73074bd07a680a985aea9537f3191f9394d748da2429f09d21a9ef5beb9c694

Available diffs

View changes file

Binary packages built by this source

libweed-dev: No summary available for libweed-dev in ubuntu karmic.

No description available for libweed-dev in ubuntu karmic.

libweed0: No summary available for libweed0 in ubuntu karmic.

No description available for libweed0 in ubuntu karmic.

lives: No summary available for lives in ubuntu lucid.

No description available for lives in ubuntu lucid.

lives-data: No summary available for lives-data in ubuntu lucid.

No description available for lives-data in ubuntu lucid.