loudmouth 1.5.3-1 source package in Ubuntu

Changelog

loudmouth (1.5.3-1) unstable; urgency=medium

  * New upstream release.
  * Drop libloudmouth1-0-dbg now that we have automatic dbgsym packages.
  * Bump Standards-Version to 3.9.7.
  * Bump Build-Depends on libgnutls28-dev to (>= 3.0.20) as per configure.ac.
  * The upstream tarball no longer includes autogen.sh, so run gtkdocize and
    autoreconf directly via DEB_DH_AUTORECONF_ARGS.

 -- Michael Biebl <email address hidden>  Sun, 28 Feb 2016 16:08:41 +0100

Upload details

Uploaded by:
Debian GNOME Maintainers on 2016-02-29
Uploaded to:
Sid
Original maintainer:
Debian GNOME Maintainers
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
loudmouth_1.5.3-1.dsc 2.2 KiB cd367226c4510baaab66840809d3ecb3772d6112b8532c43f2042e9849503265
loudmouth_1.5.3.orig.tar.bz2 367.2 KiB 54329415cb1bacb783c20f5f1f975de4fc460165d0d8a1e3b789367b5f69d32c
loudmouth_1.5.3-1.debian.tar.xz 9.5 KiB 14aaa68093d0a2282e597abb89c77e6d391c8792a480bec9407d37d5576eadaa

No changes file available.

Binary packages built by this source

libloudmouth1-0: No summary available for libloudmouth1-0 in ubuntu yakkety.

No description available for libloudmouth1-0 in ubuntu yakkety.

libloudmouth1-0-dbgsym: No summary available for libloudmouth1-0-dbgsym in ubuntu yakkety.

No description available for libloudmouth1-0-dbgsym in ubuntu yakkety.

libloudmouth1-dev: No summary available for libloudmouth1-dev in ubuntu yakkety.

No description available for libloudmouth1-dev in ubuntu yakkety.