lv 4.51-5 source package in Ubuntu

Changelog

lv (4.51-5) unstable; urgency=medium

  * eliminate lintian warning: file-contains-trailing-whitespace
  * eliminate lintian warning: insecure-copyright-format-uri
  * override lintian warning: spelling-error-in-patch-description
  * remove autoreconf stuffs dut to dh level 11
  * Use salsa.debian.org in Vcs-* fields
  * Bump debhelper compatibility level to 11
  * Bump Standards-Version to 4.1.3 (no changes needed)

 -- HIGUCHI Daisuke (VDR dai) <email address hidden>  Tue, 27 Mar 2018 21:57:34 +0900

Upload details

Uploaded by:
HIGUCHI Daisuke (VDR dai) on 2018-03-27
Uploaded to:
Sid
Original maintainer:
HIGUCHI Daisuke (VDR dai)
Architectures:
any
Section:
text
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Disco release on 2018-10-30 universe text
Cosmic release on 2018-05-05 universe text

Downloads

File Size SHA-256 Checksum
lv_4.51-5.dsc 1.7 KiB 85d01c41ded8632046bd9b071d98a06414076c43c4d66e58a83576322fcbc6db
lv_4.51.orig.tar.gz 587.4 KiB 83965a9f19b2a50bbea5986a1611460a2b86f1953d10178373fe6a1c7e8bc379
lv_4.51-5.debian.tar.xz 50.9 KiB 358c8fc657d24a07364c729322cd89488d691b26f66cadf3b8ae83317a72602e

No changes file available.

Binary packages built by this source

lv: Powerful Multilingual File Viewer

 lv is a powerful file viewer like less.
 lv can decode and encode multilingual streams through
 many coding systems:
 ISO-8859, ISO-2022, EUC, SJIS, Big5, HZ, Unicode.
 .
 It recognizes multi-bytes patterns as regular
 expressions, lv also provides multilingual grep.
 In addition, lv can recognize ANSI escape sequences
 for text decoration.

lv-dbgsym: debug symbols for lv