lv2-c++-tools 1.0.3-2 source package in Ubuntu

Changelog

lv2-c++-tools (1.0.3-2) unstable; urgency=low

  * Switch to format 3.0 (quilt).
  * libpaq-dev depends on libgtkmm-2.4-dev.
  * Add .gitignore file
  * Add debian/gbp.conf file.
  * Install paq.pc only since we don't provide lv2-{gui,plugin} static
    libraries.
  * libpaq-dev must depend on gtkmm-2.4.
 -- Alessio Treglia <email address hidden>   Fri, 25 Jun 2010 12:11:46 +0200

Upload details

Uploaded by:
Alessio Treglia on 2010-06-27
Uploaded to:
Maverick
Original maintainer:
Debian Multimedia Maintainers
Architectures:
any
Section:
sound
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
lv2-c++-tools_1.0.3.orig.tar.gz 85.5 KiB dc6c818f4e2800cfadbe7a15de39093742e6158dcd08ff810ac5d4bd345190fd
lv2-c++-tools_1.0.3-2.debian.tar.gz 4.5 KiB d965e5a8878187e6aaee17f148f47f376194053f94550c1c5b6cfeae8fd67394
lv2-c++-tools_1.0.3-2.dsc 1.5 KiB cc73dbd106586310ea09607644fe38f3955b16ef0cebf3750bbef5e02bc4979e

Available diffs

View changes file

Binary packages built by this source

libpaq-dev: No summary available for libpaq-dev in ubuntu maverick.

No description available for libpaq-dev in ubuntu maverick.

libpaq0: No summary available for libpaq0 in ubuntu maverick.

No description available for libpaq0 in ubuntu maverick.

lv2-c++-tools: No summary available for lv2-c++-tools in ubuntu maverick.

No description available for lv2-c++-tools in ubuntu maverick.

lv2-c++-tools-doc: No summary available for lv2-c++-tools-doc in ubuntu maverick.

No description available for lv2-c++-tools-doc in ubuntu maverick.