lxqt-admin 0.14.0-1 source package in Ubuntu

Changelog

lxqt-admin (0.14.0-1) unstable; urgency=medium

  * Cherry-picking new upstream version 0.14.0.
  * Bumped Standards to 4.3.0, no changes needed
  * Dropped d/compat, use debhelper-compat = 12, no changes needed
  * Fixed years in d/copyright
  * Bumped minimum version liblxqt0-dev (>= 0.14.0~)
  * Removed obsolete PULL_TRANSLATIONS= OFF from dh_auto_configure
  * Added l10n-package, moved from lxqt-l10n
  * Removed fix-duplicated-key.patch, applied upstream
  * Added d/upstream/metadata

 -- Alf Gaida <email address hidden>  Sun, 27 Jan 2019 16:17:25 +0100

Upload details

Uploaded by:
LXQt Packaging Team on 2019-01-28
Uploaded to:
Sid
Original maintainer:
LXQt Packaging Team
Architectures:
any all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
lxqt-admin_0.14.0-1.dsc 2.4 KiB 78ba64c067e4f133f9431b4ef23331d86382cf8af6e9e6ab60a736ef2087e200
lxqt-admin_0.14.0.orig.tar.gz 151.2 KiB 2bf9febf67b6e84bebfde92a389510d30e0cfc50f011f2a0c55a23a47d61b4cf
lxqt-admin_0.14.0.orig.tar.gz.asc 833 bytes 059f369eaf392fc0fd558dc7d4521fb36d62b51e8b56833e9395bcb1a33ac182
lxqt-admin_0.14.0-1.debian.tar.xz 6.0 KiB 2b09a80b2f409364f24252851557221f61e222a9355f9286a574a8eabc01bd38

No changes file available.

Binary packages built by this source

lxqt-admin: Admin tools for LXQt

 Admin tools for LXQt, as of now:
  * lxqt-admin-time
  * lxqt-admin-user
 .
 This package contain the LXQt Admin Tools.

lxqt-admin-dbgsym: debug symbols for lxqt-admin
lxqt-admin-l10n: Language package for lxqt-admin

 This package contains the l10n files needed by lxqt-admin.