lxqt-config 0.15.0-0ubuntu1 source package in Ubuntu

Changelog

lxqt-config (0.15.0-0ubuntu1) groovy; urgency=medium

  * New upstream release.
    - Update upstream signing key.
    - Bump LXQt build dependencies.
    - Add build dependency on libxcb-randr0-dev (Closes: #952266).
  * Bump Standards-version to 4.5.0, no changes needed.
  * debhelper -> debhelper-compat.

 -- Simon Quigley <email address hidden>  Thu, 04 Jun 2020 00:42:32 -0500

Upload details

Uploaded by:
Simon Quigley
Uploaded to:
Groovy
Original maintainer:
Lubuntu Developers
Architectures:
any all
Section:
x11
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release universe misc

Downloads

File Size SHA-256 Checksum
lxqt-config_0.15.0.orig.tar.xz 305.1 KiB ebe26f1d5b9392e6363d7269468d45419b3dac7873ca0b3826a757eb4d7bcaa1
lxqt-config_0.15.0.orig.tar.xz.asc 862 bytes 41a99aada48921314300a259c4d55f88455dbe76a260bb8a6ee569c3d6cff0c1
lxqt-config_0.15.0-0ubuntu1.debian.tar.xz 8.8 KiB 8548b5f6b3a55dbd30c6b10decccaa1a29b960ea7b3be2bad56b34e576d458d1
lxqt-config_0.15.0-0ubuntu1.dsc 2.7 KiB a928fdcacb69c22f260ded43e94a807b3e152cb96ca2929ac2b7542ba9bf6557

View changes file

Binary packages built by this source

lxqt-config: LXQt system settings center

 The LXQt system settings center
 .
 This package contain the LXQt configuration ui.

lxqt-config-dbgsym: debug symbols for lxqt-config
lxqt-config-l10n: Language package for lxqt-config

 This package contains the l10n files needed by lxqt-config.