lxqt-l10n 0.11.2-1ubuntu1 source package in Ubuntu

Changelog

lxqt-l10n (0.11.2-1ubuntu1) artful; urgency=medium

  * Merge from Debian Sid (LP: #1690489). Remaining changes
    (safe to drop after 18.04):
    - Add a liblxqt-data transitional package to ease upgrades.
    - Mark liblxqt-l10n as Breaks/Replaces liblxqt-data.

 -- Simon Quigley <email address hidden>  Wed, 21 Jun 2017 21:11:05 -0500

Upload details

Uploaded by:
Simon Quigley on 2017-06-22
Sponsored by:
Mattia Rizzolo
Uploaded to:
Artful
Original maintainer:
Ubuntu Developers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Artful: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
lxqt-l10n_0.11.2.orig.tar.xz 607.8 KiB f164cb22aa9c9a86c78700f6c131333bda59bd49cb16c65726818ccf81bc2a16
lxqt-l10n_0.11.2-1ubuntu1.debian.tar.xz 6.3 KiB 60fd7bddb7703f0ffbaf97a0cf720581c42293bab4e7898de259a9056bc1e673
lxqt-l10n_0.11.2-1ubuntu1.dsc 3.4 KiB 9f12e04a7674ad8980df35f8712141c245792dafa8564b18b7f05b6c1151e528

View changes file

Binary packages built by this source

compton-conf-l10n: Language package for compton-conf

 This package contains the l10n files needed by the compton-conf.

libfm-qt-l10n: Language package for libfm-qt

 This package contains the l10n files needed by the libfm-qt.

liblxqt-data: Language package for liblxqt (transitional package)

 This is a transitional package and can safefly be removed once no other
 packages depend on it.

liblxqt-l10n: Language package for liblxqt

 This package contains the l10n files needed by the liblxqt.

lximage-qt-l10n: Language-package for lximage-qt

 This package contains the l10n files needed by the lximage-qt.

lxqt-about-l10n: Language package for lxqt-about

 This package contains the l10n files needed by the lxqt-about.

lxqt-admin-l10n: Language package for lxqt-admin

 This package contains the l10n files needed by the lxqt-admin.

lxqt-config-l10n: Language package for lxqt-config

 This package contains the l10n files needed by the lxqt-config.

lxqt-globalkeys-l10n: Language package for lxqt-globalkeys

 This package contains the l10n files needed by the lxqt-globalkeys.

lxqt-notificationd-l10n: Language package for lxqt-notificationd

 This package contains the l10n files needed by the lxqt-notificationd.

lxqt-openssh-askpass-l10n: Language package for lxqt-openssh-askpass

 This package contains the l10n files needed by the lxqt-openssh-askpass.

lxqt-panel-l10n: Language package for lxqt-panel

 This package contains the l10n files needed by the lxqt-panel.

lxqt-policykit-l10n: Language package for lxqt-policykit

 This package contains the l10n files needed by the lxqt-policykit.

lxqt-powermanagement-l10n: Language package for lxqt-powermanagement

 This package contains the l10n files needed by the lxqt-powermangement.

lxqt-runner-l10n: Language package for lxqt-runner

 This package contains the l10n files needed by the lxqt-runner.

lxqt-session-l10n: Language package for lxqt-session

 This package contains the l10n files needed by the lxqt-session.

lxqt-sudo-l10n: Language package for lxqt-sudo

 This package contains the l10n files needed by the lxqt-sudo.

obconf-qt-l10n: Language package for obconf-qt

 This package contains the l10n files needed by the obconf-qt.

pavucontrol-qt-l10n: Language package for pavucontrol-qt

 This package contains the l10n files needed by the pavucontrol-qt.

pcmanfm-qt-l10n: Language package for pcmanfm-qt

 This package contains the l10n files needed by the pcmanfm-qt.

qterminal-l10n: Language package for qterminal

 This package contains the l10n files needed by the qterminal.