lxqt-l10n 0.12.0-5 source package in Ubuntu

Changelog

lxqt-l10n (0.12.0-5) unstable; urgency=medium

  * Relaxed debhelper minimum version to >= 11~
  * Bumped Standards to 4.1.4, no changes needed
  * Fixed VCS-Browser link
  * Changed Homepage, Source to lxqt
  * Removed gbp.conf - we use git-stuff

 -- Alf Gaida <email address hidden>  Sat, 28 Apr 2018 14:08:07 +0200

Upload details

Uploaded by:
LXQt Packaging Team on 2018-04-28
Uploaded to:
Sid
Original maintainer:
LXQt Packaging Team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Cosmic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
lxqt-l10n_0.12.0-5.dsc 3.0 KiB 5f6125aa3c0f6062b9b2d855113b19380e2b5d303d78d63cf6e9e8e666c9022a
lxqt-l10n_0.12.0.orig.tar.xz 679.1 KiB 62ef5183d209f84a238f040cd155182e0b5c00631368918a5a6bdedfcb27d02b
lxqt-l10n_0.12.0-5.debian.tar.xz 6.4 KiB 56606739b4ac370799ea1d5b3bbae55cec7605ca65beb5ab754af93dc3f68242

No changes file available.

Binary packages built by this source

compton-conf-l10n: Language package for compton-conf

 This package contains the l10n files needed by the compton-conf.

libfm-qt-l10n: Language package for libfm-qt

 This package contains the l10n files needed by the libfm-qt.

liblxqt-l10n: Language package for liblxqt

 This package contains the l10n files needed by the liblxqt.

lximage-qt-l10n: Language-package for lximage-qt

 This package contains the l10n files needed by the lximage-qt.

lxqt-about-l10n: Language package for lxqt-about

 This package contains the l10n files needed by the lxqt-about.

lxqt-admin-l10n: Language package for lxqt-admin

 This package contains the l10n files needed by the lxqt-admin.

lxqt-config-l10n: Language package for lxqt-config

 This package contains the l10n files needed by the lxqt-config.

lxqt-globalkeys-l10n: Language package for lxqt-globalkeys

 This package contains the l10n files needed by the lxqt-globalkeys.

lxqt-notificationd-l10n: Language package for lxqt-notificationd

 This package contains the l10n files needed by the lxqt-notificationd.

lxqt-openssh-askpass-l10n: Language package for lxqt-openssh-askpass

 This package contains the l10n files needed by the lxqt-openssh-askpass.

lxqt-panel-l10n: Language package for lxqt-panel

 This package contains the l10n files needed by the lxqt-panel.

lxqt-policykit-l10n: Language package for lxqt-policykit

 This package contains the l10n files needed by the lxqt-policykit.

lxqt-powermanagement-l10n: Language package for lxqt-powermanagement

 This package contains the l10n files needed by the lxqt-powermangement.

lxqt-runner-l10n: Language package for lxqt-runner

 This package contains the l10n files needed by the lxqt-runner.

lxqt-session-l10n: Language package for lxqt-session

 This package contains the l10n files needed by the lxqt-session.

lxqt-sudo-l10n: Language package for lxqt-sudo

 This package contains the l10n files needed by the lxqt-sudo.

obconf-qt-l10n: Language package for obconf-qt

 This package contains the l10n files needed by the obconf-qt.

pavucontrol-qt-l10n: Language package for pavucontrol-qt

 This package contains the l10n files needed by the pavucontrol-qt.

pcmanfm-qt-l10n: Language package for pcmanfm-qt

 This package contains the l10n files needed by the pcmanfm-qt.

qterminal-l10n: Language package for qterminal

 This package contains the l10n files needed by the qterminal.