mail-expire 0.8 source package in Ubuntu

Changelog

mail-expire (0.8) unstable; urgency=low

  [ Logan Rosen / Ubuntu ]
  * debian/compat: Bump to 10.
  * debian/control:
    - Build-depend on debhelper (>= 10).
    - Depend on ${misc:Depends}.
  * debian/rules: Convert to minimal dh sequencer.
  * debian/source/format: Indicate 3.0 (native) format.

  [ Eduard Bloch]
  * Updating standards to 3.9.8 (no further changes)

 -- Eduard Bloch <email address hidden>  Wed, 11 Jan 2017 23:21:10 +0100

Upload details

Uploaded by:
Eduard Bloch
Uploaded to:
Sid
Original maintainer:
Eduard Bloch
Architectures:
all
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release universe utils
Bionic release universe utils

Builds

Zesty: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
mail-expire_0.8.dsc 1.4 KiB 7c51dff794abeac77a96172ccc53c49167a8e269685e1080827f1f53f111a119
mail-expire_0.8.tar.xz 6.0 KiB 665ac95e766bdee47cfc9529db6c84e21706188575eda2f88220c9e48106fe7f

Available diffs

No changes file available.

Binary packages built by this source

mail-expire: Utility to extract outdated messages from mbox files

 mail-expire is a small and fast script that scans mbox files for messages
 that are older than given maximum age and moves them to another (compressed)
 mailbox file or just deletes them.