mako 0.3.4-5 source package in Ubuntu

Changelog

mako (0.3.4-5) unstable; urgency=low

  * Upload to unstable 

mako (0.3.4-4) experimental; urgency=low

  * Rebuild against newer python3-all package (python3.1 now uses
    /usr/lib/python3/), minimum python3-all version bumped to 3.1.2-8

mako (0.3.4-3) experimental; urgency=low

  * Add python3-mako binary package
  * make_sure_2to3_is_used.patch added
  * Source format changed to 3.0 (quilt)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  15 Oct 2010 09:44:46 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2010-10-15
Uploaded to:
Natty
Original maintainer:
Piotr O┼╝arowski
Architectures:
all
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Natty: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
mako_0.3.4.orig.tar.gz 268.8 KiB 7f7dc9b102c3d61627a4ca93b6144ebd59fe1fe6c0e46214558d4485a1ed0340
mako_0.3.4-5.debian.tar.gz 10.3 KiB 1c3a0f000d4f00139ea14b4e3c859a4c992310d98272a8dbba6314e09a5c7860
mako_0.3.4-5.dsc 1.4 KiB 800fe17937c17c71ed81debf2b805f4534dea0aeb0138cdbea2996f7868b3a7c

Available diffs

View changes file

Binary packages built by this source

python-mako: No summary available for python-mako in ubuntu natty.

No description available for python-mako in ubuntu natty.

python3-mako: No summary available for python3-mako in ubuntu natty.

No description available for python3-mako in ubuntu natty.