mako 0.3.6-1 source package in Ubuntu

Changelog

mako (0.3.6-1) unstable; urgency=low

  * New upstream release
    - make_sure_2to3_is_used patch removed (applied upstream)
  * Switch from dh_pysupport to dh_python2
  * Add python-mako-doc package (and move documentation, examples and VIM
    files there), rebuild docs using Sphinx
  * Run tests for all 2.X Python versions
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  29 Nov 2010 11:25:30 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2010-11-29
Uploaded to:
Natty
Original maintainer:
Piotr O┼╝arowski
Architectures:
all
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Natty: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
mako_0.3.6.orig.tar.gz 290.7 KiB 5e27102950259ca709e12082f37a91ed6f5de320371ae1ccb6d4ae2426052b6f
mako_0.3.6-1.debian.tar.gz 10.4 KiB 7b2479f360e7875d1a4228c6eea6b233312a4f64bbf7ee070cf160ba593fccb0
mako_0.3.6-1.dsc 1.4 KiB 89e0648f7f9e5778828356927e9529f87790464e3d5229cf0e238785ae5eabb9

Available diffs

View changes file

Binary packages built by this source

python-mako: No summary available for python-mako in ubuntu oneiric.

No description available for python-mako in ubuntu oneiric.

python-mako-doc: No summary available for python-mako-doc in ubuntu oneiric.

No description available for python-mako-doc in ubuntu oneiric.

python3-mako: No summary available for python3-mako in ubuntu oneiric.

No description available for python3-mako in ubuntu oneiric.