maven-dependency-plugin 2.8-1 source package in Ubuntu

Changelog

maven-dependency-plugin (2.8-1) unstable; urgency=medium

  * Team upload.
  * New upstream release
    - Refreshed the patch
    - Tightened the dependency on libmaven-dependency-tree-java (>= 2.1)
  * Build with the DH sequencer instead of CDBS
  * Removed the javadoc package

 -- Emmanuel Bourg <email address hidden>  Wed, 09 Dec 2015 12:56:52 +0100

Upload details

Uploaded by:
Debian Java Maintainers on 2015-12-09
Uploaded to:
Sid
Original maintainer:
Debian Java Maintainers
Architectures:
all
Section:
java
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-12-30 universe java

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
maven-dependency-plugin_2.8-1.dsc 2.5 KiB bb3503d8fdd7d9869745a137bd1ffa9149d5c774c366fe51d7434b63f8289a0f
maven-dependency-plugin_2.8.orig.tar.xz 97.0 KiB 4befd164e3e98068002166dc04cb3cb85a923b5bdefb9d6ff90b5f5ffeea61df
maven-dependency-plugin_2.8-1.debian.tar.xz 4.6 KiB e820407b5cf47f1f492f1b2beebd518b9b2872c6e5746d59c3fb2992691bd0ca

Available diffs

No changes file available.

Binary packages built by this source

libmaven-dependency-plugin-java: No summary available for libmaven-dependency-plugin-java in ubuntu zesty.

No description available for libmaven-dependency-plugin-java in ubuntu zesty.