maximus 0.4.0-0ubuntu1 source package in Ubuntu

Changelog

maximus (0.4.0-0ubuntu1) intrepid; urgency=low

  * New upstream release (LP: #283355)
    - Fix gnome client errors
    - Better wrappers around x errors
  * Update the control to add libgnomeui to the depends

 -- <email address hidden> (Neil J. Patel)   Mon, 13 Oct 2008 17:17:05 +0100

Upload details

Uploaded by:
Neil J. Patel on 2008-10-14
Sponsored by:
James Westby
Uploaded to:
Intrepid
Original maintainer:
MOTU
Architectures:
any
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
maximus_0.4.0.orig.tar.gz 339.3 KiB 1af74119bc69542914ed0f7509880b173f188b249da5e6486f7717c6d9534e17
maximus_0.4.0-0ubuntu1.diff.gz 2.3 KiB 35ee5451db9502812b4038ee9004c17f26022a90bb32c1e300123f92bf303e82
maximus_0.4.0-0ubuntu1.dsc 1.2 KiB d0d351876b8fe1939ded4a119e6e80d9a290b7b2224afaf430cb114bb30e0c9a

Available diffs

View changes file

Binary packages built by this source

maximus: No summary available for maximus in ubuntu intrepid.

No description available for maximus in ubuntu intrepid.