mcollective-server-provisioner 0.0.1~git20110120-0ubuntu5 source package in Ubuntu

Changelog

mcollective-server-provisioner (0.0.1~git20110120-0ubuntu5) vivid; urgency=medium

  * Add systemd support and ship an unit file.
 -- Didier Roche <email address hidden>   Thu, 08 Jan 2015 07:57:20 +0100

Upload details

Uploaded by:
Didier Roche on 2015-01-08
Uploaded to:
Vivid
Original maintainer:
Marc Cluet
Architectures:
all
Section:
admin
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Disco release on 2018-10-30 universe admin
Cosmic release on 2018-05-01 universe admin
Bionic release on 2017-10-24 universe admin
Artful release on 2017-04-20 universe admin
Xenial release on 2015-10-22 universe admin

Builds

Vivid: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
mcollective-server-provisioner_0.0.1~git20110120.orig.tar.gz 15.6 KiB 96069b19caaff7e8c55ce0794c0963d1d76d02c18760b2dedbb64f53f3a50b48
mcollective-server-provisioner_0.0.1~git20110120-0ubuntu5.debian.tar.xz 2.6 KiB f2975a3609cd9c104f47527f07f6c84cb54073f5666985e892772a999db6bf76
mcollective-server-provisioner_0.0.1~git20110120-0ubuntu5.dsc 1.5 KiB 543a2b672292870f20823d01b536be42e657472f606ab6251fd74fca7c64da46

View changes file

Binary packages built by this source

mcollective-plugins-provisioner: mcollective Server Provisioner plugin

 Plugin necessary for the server provisioner to perform actions on the
 mcollective client

mcollective-provisioner-common: mcollective Server Provisioner common files

 Common files necessary for the provisioner operation

mcollective-server-provisioner: mcollective Server Provisioner

 The Server provisioner will provision machines that have the provisioner
 plugin and don't have a puppet certificate yet