Change log for mgltools-pmv package in Ubuntu

120 of 20 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2019-01-03
Deleted in disco-proposed (Reason: moved to release)
mgltools-pmv (1.5.7-3) unstable; urgency=medium

  * Team upload.
  * debhelper 11
  * Point Vcs fields to salsa.debian.org
  * Standards-Version: 4.3.0
  * Remove trailing whitespace in debian/changelog
  * Remove trailing whitespace in debian/copyright
  * Drop ancient X-Python-Version field

 -- Andreas Tille <email address hidden>  Wed, 02 Jan 2019 15:58:25 +0100

Available diffs

Superseded in disco-release on 2019-01-03
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2018-01-02
Deleted in bionic-proposed (Reason: moved to release)
mgltools-pmv (1.5.7-2) unstable; urgency=medium

  * Team upload.
  * Moved packaging from SVN to Git
  * Remove myself from Uploaders
  * debhelper 10
  * cme fix dpkg-control

 -- Andreas Tille <email address hidden>  Sun, 31 Dec 2017 15:07:11 +0100

Available diffs

Superseded in bionic-release on 2018-01-02
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed (Reason: moved to release)
mgltools-pmv (1.5.7-1) unstable; urgency=medium

  * New upstream version.
  * [debian/control]
    - policy bump
    - substituted dependency on python-imaging-tk to python-pil.imagetk
  * New upstream version (Closes: #767144,#783547,
                          lp:#821299,lp:1386091,lp:#1386163,lp:#1492762)

 -- Steffen Moeller <email address hidden>  Fri, 08 Jul 2016 17:55:49 +0200
Superseded in yakkety-release on 2016-07-09
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
mgltools-pmv (1.5.7~rc1+cvs.20140424-2) unstable; urgency=medium

  * cme fix dpkg-control
  * debhelper 9
  * XS-Python-Version: all
    Closes: #793193
  * remove pycompat

 -- Andreas Tille <email address hidden>  Thu, 30 Jul 2015 09:00:15 +0200
Superseded in wily-release on 2015-07-30
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2018-01-19 (Reason: moved to release)
mgltools-pmv (1.5.7~rc1+cvs.20140424-1) unstable; urgency=medium


  * New upstream version.

 -- Steffen Moeller <email address hidden>  Thu, 24 Apr 2014 17:40:47 +0200
Superseded in utopic-release on 2014-05-02
Published in trusty-release on 2014-01-19
Deleted in trusty-proposed (Reason: moved to release)
mgltools-pmv (1.5.7~rc1~cvs.20130519-2) unstable; urgency=low


  * add patch for font definition (Closes: #734184)
  * debian/control: change VCS fields
  
 -- Thorsten Alteholz <email address hidden>  Sun, 19 Jan 2014 17:00:00 +0100
Superseded in trusty-release on 2014-01-19
Deleted in trusty-proposed on 2014-01-21 (Reason: moved to release)
mgltools-pmv (1.5.7~rc1~cvs.20130519-1) unstable; urgency=low


  * New upstream version.
  * debian/control: bump standard to 3.9.4 (no changes)
  * debian/control: remove DM-Upload-Allowed
  * debian/control: add mgltools-utpackages as dependency
  * debian/copyright: add permission for debian to distribute mgltools
                      (Closes: #637430)

 -- Thorsten Alteholz <email address hidden>  Sun, 19 May 2013 12:00:00 +0200
Superseded in trusty-release on 2013-12-08
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
mgltools-pmv (1.5.6~rc3~cvs.20120206-1ubuntu1) raring; urgency=low

  * Merge from Debian testing.  Remaining changes:
    - Don't build for python 2.6.
  * Drop Ubuntu changes that applied in Debian:
    - dh_python2 transition

Superseded in raring-release on 2012-11-23
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-11-11
mgltools-pmv (1.5.6~rc2+cvs.20110926-1ubuntu1) precise; urgency=low

  * Finish dh_python2 transition.
  * Don't build for python 2.6. Fixes FTBFS.
 -- Daniel T Chen <email address hidden>   Fri, 11 Nov 2011 17:42:26 -0500
Superseded in precise-release on 2011-11-11
mgltools-pmv (1.5.6~rc2+cvs.20110926-1) unstable; urgency=low

  * New upstream version.

Superseded in precise-release on 2011-10-17
Obsolete in oneiric-release on 2015-04-24
mgltools-pmv (1.5.6~rc1+cvs.20110617-1) unstable; urgency=low

  * New upstream version.

Superseded in oneiric-release on 2011-06-22
mgltools-pmv (1.5.4.cvs.20100912-2ubuntu1) oneiric; urgency=low

  * debian/control: update dependency to get rid of idle-python2.5 and add
    idel-python2.7 as python2.7 is the default since Natty.
 -- Fabrice Coutadeur <email address hidden>   Sun, 05 Jun 2011 19:25:46 +0000
Superseded in oneiric-release on 2011-06-05
Obsolete in natty-release on 2013-06-04
mgltools-pmv (1.5.4.cvs.20100912-2) unstable; urgency=low

  * Added dependency on python-imaging-tk (Closes: #603027)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  26 Nov 2010 09:22:03 +0000
Superseded in natty-release on 2010-11-26
mgltools-pmv (1.5.4.cvs.20100912-1) unstable; urgency=low

  * New upstream version.
  * Refreshed patches.
  * Added both idle-python2.6 and idle-python2.5 as binary depends,
    which is somewhat unfortunate.

Superseded in natty-release on 2010-10-15
Obsolete in maverick-release on 2013-03-05
mgltools-pmv (1.5.4.cvs.20090603-1.1) unstable; urgency=low

  * Non-maintainer upload.
  * Add fix_shebangs.patch and change XS-Python-Version to >= 2.5
    (closes: #586844)
  * Remove runPmv file in clean rule
  * Add fix_string_exceptions.patch (closes: #585252)
 -- Michael Bienia <email address hidden>   Wed,  14 Jul 2010 10:54:25 +0100
Superseded in maverick-release on 2010-07-14
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
mgltools-pmv (1.5.4.cvs.20090603-1) unstable; urgency=low

  * New upstream version.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  05 Jun 2009 10:32:53 +0100
Superseded in karmic-release on 2009-06-05
mgltools-pmv (1.5.4.cvs.20090528-1) unstable; urgency=low

  * New upstream version.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  01 Jun 2009 12:05:22 +0100
Superseded in karmic-release on 2009-06-01
mgltools-pmv (1.5.4.cvs.20090514-1) unstable; urgency=low

  * New upstream version.

Superseded in karmic-release on 2009-05-18
Obsolete in jaunty-release on 2013-02-28
mgltools-pmv (1.5.4.cvs.20081126-1build1) jaunty; urgency=low

  * No change rebuild for Python 2.6 transition

 -- Scott Kitterman <email address hidden>   Wed, 04 Mar 2009 10:32:28 -0500
Superseded in jaunty-release on 2009-03-04
mgltools-pmv (1.5.4.cvs.20081126-1) unstable; urgency=low

  * New upstream version.

120 of 20 results