Ubuntu

“mlt” 0.6.2-2 source package in Ubuntu

Changelog

mlt (0.6.2-2) unstable; urgency=low

  * Upload to unstable.

mlt (0.6.2-1) experimental; urgency=low

  * New upstream release.
 -- Jonathan Thomas <email address hidden>   Tue,  15 Feb 2011 19:23:32 +0000

Upload details

Uploaded by:
Jonathan Thomas on 2011-02-15
Uploaded to:
Natty
Original maintainer:
Fathi Boudra
Component:
universe
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
mlt_0.6.2.orig.tar.gz 840.6 KiB 7b3a866790381a227d278bb050d87590
mlt_0.6.2-2.debian.tar.gz 6.9 KiB 2fe034279fce757fe34558cb977543fc
mlt_0.6.2-2.dsc 2.0 KiB 6a1c1ffbc60a778a7a89e3b2ebefcb75

Available diffs

Binary packages built by this source

libmlt++-dev: MLT multimedia framework C++ wrapper (development)

 MLT is an open source multimedia framework, designed and developed for
 television broadcasting. It provides a toolkit for broadcasters, video
 editors, media players, transcoders, web streamers and many more types of
 applications. The functionality of the system is provided via an assortment
 of ready to use tools, xml authoring components, and an extendible plug-in
 based API.
 .
 This package contains the static libraries and headers for developing
 applications that use the MLT multimedia framework C++ wrapper.

libmlt++3: No summary available for libmlt++3 in ubuntu natty.

No description available for libmlt++3 in ubuntu natty.

libmlt-data: No summary available for libmlt-data in ubuntu natty.

No description available for libmlt-data in ubuntu natty.

libmlt-dbg: multimedia framework (debugging symbols)

 MLT is an open source multimedia framework, designed and developed for
 television broadcasting. It provides a toolkit for broadcasters, video
 editors, media players, transcoders, web streamers and many more types of
 applications. The functionality of the system is provided via an assortment
 of ready to use tools, xml authoring components, and an extendible plug-in
 based API.
 .
 This package contains the debugging symbols for libmlt++ and libmlt

libmlt-dev: No summary available for libmlt-dev in ubuntu natty.

No description available for libmlt-dev in ubuntu natty.

libmlt3: No summary available for libmlt3 in ubuntu oneiric.

No description available for libmlt3 in ubuntu oneiric.

melt: No summary available for melt in ubuntu natty.

No description available for melt in ubuntu natty.

python-mlt3: No summary available for python-mlt3 in ubuntu natty.

No description available for python-mlt3 in ubuntu natty.