moin 1.8.2-2ubuntu2.4 source package in Ubuntu

Changelog

moin (1.8.2-2ubuntu2.4) jaunty-security; urgency=low

  * SECURITY UPDATE: restrictions bypass via incorrect acl checking
    - debian/patches/30005_CVE-2009-4762.patch: don't check parents if item
      has an ACL in MoinMoin/security/__init__.py.
    - CVE-2009-4762
 -- Marc Deslauriers <email address hidden>   Tue, 18 May 2010 12:56:39 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2010-05-19
Uploaded to:
Jaunty
Original maintainer:
Ubuntu Development Team
Architectures:
all
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Jaunty: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
moin_1.8.2.orig.tar.gz 5.7 MiB 881e1f1a6b2c52d7bfe50a658dd62998d53d8a5555a1eb7b0fab4284b3db5521
moin_1.8.2-2ubuntu2.4.diff.gz 104.0 KiB 6623d2107d9e77a4c871f7967847aa558c7cd64e83a1fd5e00f85774141fed0c
moin_1.8.2-2ubuntu2.4.dsc 1.3 KiB 1d961f3774b505a99d4265c5e99459f488934d3fcd4cbfa1d468e6b7fd8b33e3

View changes file

Binary packages built by this source

python-moinmoin: No summary available for python-moinmoin in ubuntu jaunty.

No description available for python-moinmoin in ubuntu jaunty.