moodle 1.9.4.dfsg-0ubuntu1.1 source package in Ubuntu

Changelog

moodle (1.9.4.dfsg-0ubuntu1.1) jaunty-security; urgency=low

  * SECURITY UPDATE: filter harmful TeX commands.
    - Add debian/patches/CVE-2009-1171_tex.dpatch: backported
      upstream fixes.

 -- Kees Cook <email address hidden>   Tue, 23 Jun 2009 19:00:40 -0700

Upload details

Uploaded by:
Kees Cook on 2009-06-24
Uploaded to:
Jaunty
Original maintainer:
Ubuntu Development Team
Architectures:
all
Section:
web
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Jaunty: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
moodle_1.9.4.dfsg.orig.tar.gz 12.4 MiB 835be549b1259a73ec0288d60ef45da303c4aba399a3447f5546b29e3aa9f4eb
moodle_1.9.4.dfsg-0ubuntu1.1.diff.gz 36.5 KiB 3b1537ae7fc5cfd4205e6a21430995b2e9a5059b2427e7063fa20cd63bc57389
moodle_1.9.4.dfsg-0ubuntu1.1.dsc 1.4 KiB e21fa4228e7f15cf2d74e4d4df45e158fafbb6ad3a7feafea410ff363dd465e5

View changes file

Binary packages built by this source

moodle: No summary available for moodle in ubuntu jaunty.

No description available for moodle in ubuntu jaunty.