mpi-defaults 1.0.1 source package in Ubuntu

Changelog

mpi-defaults (1.0.1) unstable; urgency=low

  * Team upload
  * Upload in unstable
  * Switch to dpkg-source 3.0 (quilt) format
  * Update of the description (clearly state that it is a metapackage)
  * Update of the target in debian/rules to match the policy
  * Fix the lintian warning debian-rules-missing-recommended-target

mpi-defaults (1.0) experimental; urgency=low

  * Use MPICH2 instead of LAM on architectures not supported by
    Open MPI. Closes: #555653.
  * Updated list of architectures where Open MPI is supported.
    Closes: #553701, #627239.
  * Dropped MPICH from the list of known MPI implementations.
  * Updated Standards-Version to 3.9.2. No changes needed.
  * Added ${misc:Depends} to Depends fields to fix lintian warning.
  * Removed versioned Build-Dependency of debhelper.
 -- Matthias Klose <email address hidden>   Mon,  02 Jan 2012 09:32:38 +0000

Upload details

Uploaded by:
Matthias Klose on 2012-01-02
Uploaded to:
Precise
Original maintainer:
Debian Science Team
Architectures:
any
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2012-01-02 universe devel

Downloads

File Size SHA-256 Checksum
mpi-defaults_1.0.1.tar.gz 3.3 KiB bd08932f83e750936541f21f162fb921d8c8e4bafc18a71fa75115c2c3a266b1
mpi-defaults_1.0.1.dsc 1.6 KiB b3995dfeb91d5d09db9f2656504f650dfa94ae54de9f2d666550a18da3fecaa9

Available diffs

View changes file

Binary packages built by this source

mpi-default-bin: Standard MPI runtime programs (metapackage)

 This metapackage depends on the runtime programs of the recommended MPI
 implementation for each platform, currently Open MPI on all of the platforms
 where it exists, and MPICH2 on the others. The package which this depends on
 has alternatives links for mpirun and mpiexec.

mpi-default-dev: No summary available for mpi-default-dev in ubuntu saucy.

No description available for mpi-default-dev in ubuntu saucy.