musl 1.1.9-1.2 source package in Ubuntu

Changelog

musl (1.1.9-1.2) unstable; urgency=medium

  * Non-maintainer upload.
  * Always enable gcc wrapper, as it is no longer required for gcc6,
    but is still useful for older gcc versions. (Closes: #812278)

 -- Reiner Herrmann <email address hidden>  Wed, 06 Jul 2016 21:07:23 +0200

Upload details

Uploaded by:
bortis on 2016-07-09
Uploaded to:
Sid
Original maintainer:
bortis
Architectures:
arm64 musl-linux-arm64 armel armhf musl-linux-armhf i386 musl-linux-i386 amd64 musl-linux-amd64 mips musl-linux-mips mipsel musl-linux-mipsel
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Zesty release on 2016-10-18 universe misc
Yakkety release on 2016-07-09 universe misc

Downloads

File Size SHA-256 Checksum
musl_1.1.9-1.2.dsc 2.3 KiB 841882496f8450e044554780e01f1c9f1b5b1aa0823955c6f4bfeff60569ea5e
musl_1.1.9.orig.tar.gz 884.7 KiB 00bf7173caf972c88cd07cb0d420c082a2f35efcccc1a81f8909bec2d030283e
musl_1.1.9-1.2.debian.tar.xz 8.3 KiB 39b8c2c03e828a75cc8cca7b41243c287fcff1553e8a165de623292d2c4ca332

Available diffs

No changes file available.

Binary packages built by this source

musl: standard C library

 musl is lightweight, fast, simple, free and strives
 to be correct in the sense of standards-conformance
 and safety.
 .
 This package contains the shared objects

musl-dev: standard C library development files

 musl is lightweight, fast, simple, free and strives
 to be correct in the sense of standards-conformance
 and safety.
 .
 This package contains the static linked libraries
 and the include files.

musl-tools: standard C library tools

 musl is lightweight, fast, simple, free and strives
 to be correct in the sense of standards-conformance
 and safety.
 .
 This package contains the gcc spec file and the
 musl-gcc wraper script to make easy-to-deploy static
 and minimally dynamic linked programs.