netcdf4-python 1.4.1-1 source package in Ubuntu

Changelog

netcdf4-python (1.4.1-1) unstable; urgency=medium

  * New upstream release.
  * Bump Standards-Version to 4.2.0, no changes.
  * Drop autopkgtests to test installability & module import.
  * Add lintian override for testsuite-autopkgtest-missing.

 -- Bas Couwenberg <email address hidden>  Wed, 15 Aug 2018 07:02:39 +0200

Upload details

Uploaded by:
Debian GIS Project on 2018-08-15
Uploaded to:
Sid
Original maintainer:
Debian GIS Project
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
netcdf4-python_1.4.1-1.dsc 2.3 KiB 0a0a00c646df5626cc9bad5db63b2e46faa3f3d77ae4530c70f577b6cc1fb6f9
netcdf4-python_1.4.1.orig.tar.gz 749.2 KiB b42d50220387f16e20b42e2e6f6f5d2cb62ba8edc2787618db677c40ba7b1bf4
netcdf4-python_1.4.1-1.debian.tar.xz 4.5 KiB 7bf967d38ee5f985bf772ea1f9d5b584448a00dbb56f40d6fb9a625907f0fe47

No changes file available.

Binary packages built by this source

python-netcdf4: No summary available for python-netcdf4 in ubuntu cosmic.

No description available for python-netcdf4 in ubuntu cosmic.

python-netcdf4-dbgsym: No summary available for python-netcdf4-dbgsym in ubuntu cosmic.

No description available for python-netcdf4-dbgsym in ubuntu cosmic.

python3-netcdf4: No summary available for python3-netcdf4 in ubuntu cosmic.

No description available for python3-netcdf4 in ubuntu cosmic.

python3-netcdf4-dbgsym: No summary available for python3-netcdf4-dbgsym in ubuntu cosmic.

No description available for python3-netcdf4-dbgsym in ubuntu cosmic.