Change log for nltk package in Ubuntu

118 of 18 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-11-23
Deleted in disco-proposed (Reason: moved to release)
nltk (3.4-1) unstable; urgency=medium

  * New upstream version 3.4

 -- Mo Zhou <email address hidden>  Fri, 23 Nov 2018 09:47:46 +0000

Available diffs

Superseded in disco-release on 2018-11-23
Published in cosmic-release on 2018-05-27
Deleted in cosmic-proposed (Reason: moved to release)
nltk (3.3.0-1) unstable; urgency=medium

  * New upstream version 3.3.0
  * Bump X-Python3-Version to >= 3.5
  * Remove the obsolete X-Python-Version field.
  * Bump Standards-Version to 4.1.4 (no change).

 -- Mo Zhou <email address hidden>  Sat, 12 May 2018 08:47:37 +0000

Available diffs

Superseded in cosmic-release on 2018-05-27
Deleted in cosmic-proposed on 2018-05-29 (Reason: moved to release)
nltk (3.2.5-2) unstable; urgency=medium

  * New Maintainer. (Closes: #816509)
    + Set Maintainer to Debian Science team.
    + Add myself as an Uploader.
  * Point Vcs-* fields to Salsa.
  * Bump debhelper compat level to 11.
  * Update Standards-Version to 4.1.3, nothing to change.
  * lintian/source: Override debian-rules-sets-DEB_BUILD_OPTIONS.
    The upstream tests require some files downloaded from internet, which
    are not accessible while building this package due to Debian Policy.
    Hence disabling test via this variable.

 -- Mo Zhou <email address hidden>  Tue, 03 Apr 2018 06:20:38 +0000

Available diffs

Superseded in cosmic-release on 2018-05-05
Published in bionic-release on 2017-11-03
Deleted in bionic-proposed (Reason: moved to release)
nltk (3.2.5-1) unstable; urgency=medium

  [ Andreas Tille ]
  * Remove invalid space at end of entry

  [ Gianfranco Costamagna ]
  * QA upload
  * Make fields in https mode
  * New upstream version 3.2.5
  * Bump std-version to 4.1.1

 -- Gianfranco Costamagna <email address hidden>  Thu, 26 Oct 2017 08:55:50 +0200

Available diffs

Superseded in bionic-release on 2017-11-03
Published in artful-release on 2017-06-20
Deleted in artful-proposed (Reason: moved to release)
nltk (3.2.4-1) unstable; urgency=medium

  * QA upload.
  * New upstream release (LP: #1687974).
  * Drop upstream patches.
  * Update copyright years
  * Drop explicit six dependency, now also oldstable has a newer
    version

 -- Gianfranco Costamagna <email address hidden>  Mon, 19 Jun 2017 14:32:42 +0200

Available diffs

Superseded in artful-release on 2017-06-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-06-22 (Reason: moved to release)
nltk (3.2.1-2) unstable; urgency=high

  * Team upload.
  * Fix previous upload, by tweaking "use-six-package.diff"
    to use system six package in another api place.
    Closes: #825923
    - thanks Raphaƫl Hertzog <email address hidden> for the useful report!

 -- Gianfranco Costamagna <email address hidden>  Tue, 31 May 2016 14:44:50 +0200

Available diffs

Superseded in yakkety-release on 2016-06-01
Deleted in yakkety-proposed on 2016-06-02 (Reason: moved to release)
nltk (3.2.1-1) unstable; urgency=medium

  * Team upload.
  * Fix watch file (now in https mode)
  * Bump std-version to 3.9.8, no changes required.
  * New upstream release, patch refresh.
  * Drop fix-sfs-address.diff: upstream
  * Update copyright years.
  * Fix insecure VCS fields.
  * Remove source/local-options file

 -- Gianfranco Costamagna <email address hidden>  Tue, 17 May 2016 10:39:07 +0200

Available diffs

Superseded in yakkety-release on 2016-05-23
Published in xenial-release on 2015-10-25
Deleted in xenial-proposed (Reason: moved to release)
nltk (3.1-1) unstable; urgency=medium

  * New upstream release.
  * Don't use nltk/six.py but python-six:
    + added use-six-package.diff.
    + stripe out nltk/six.py via Files-Excluded in deb/copyright.
  * deb/control: bumped X-Python-Version to 2.7.
  * Added deb/README.Debian with info where to find a list of changes
    (use override for dh_installdocs in deb/rules to contribute it
    into both binaries).

 -- Daniel Stender <email address hidden>  Sat, 24 Oct 2015 19:35:19 +0200

Available diffs

Superseded in xenial-release on 2015-10-25
Deleted in xenial-proposed on 2015-10-26 (Reason: moved to release)
nltk (3.0.5-1) unstable; urgency=medium

  * New upstream release.
  * deb/control: added six to Depends.
  * deb/rules: removed override for dh_installdocs (README.txt dropped).
  * added deb/source/options.

 -- Daniel Stender <email address hidden>  Thu, 10 Sep 2015 14:17:05 +0200

Available diffs

Superseded in xenial-release on 2015-10-24
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
nltk (3.0.4-1) unstable; urgency=medium

  * New upstream release.

 -- Daniel Stender <email address hidden>  Wed, 15 Jul 2015 23:25:30 +0200

Available diffs

Superseded in wily-release on 2015-07-16
Deleted in wily-proposed on 2015-07-17 (Reason: moved to release)
nltk (3.0.3-1) unstable; urgency=medium

  * New upstream release.

 -- Daniel Stender <email address hidden>  Mon, 15 Jun 2015 06:35:37 +0200

Available diffs

Superseded in wily-release on 2015-06-15
Deleted in wily-proposed on 2015-06-17 (Reason: moved to release)
nltk (3.0.2-1) unstable; urgency=medium

  * New upstream release.
  * deb/control: added Tkinter to Recommends.
  * deb/copyright: expanded copyright spans.
  * deb/rules: added override for auto_install with fix of incorrect
    permission in nltk/test/.
  * deb/watch: watch pypi.debian.net.
  * Added deb/source/local-options.

 -- Daniel Stender <email address hidden>  Mon, 27 Apr 2015 09:24:39 +0200

Available diffs

Superseded in wily-release on 2015-05-06
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
nltk (3.0.0-1) unstable; urgency=medium


  * Initial release (Closes: #279422, LP: #1155282).

 -- Daniel Stender <email address hidden>  Sat, 11 Oct 2014 00:31:27 +0200
Superseded in vivid-release on 2014-11-12
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed (Reason: moved to release)
nltk (2.0~b9-0ubuntu4) saucy; urgency=low

  * debian/control: Bump Standards-Version to 3.9.4.
  * debian/copyright:
    - Update Format URI.
    - Update obsolete field names.
 -- Logan Rosen <email address hidden>   Sun, 28 Apr 2013 15:06:23 -0400

Available diffs

Superseded in saucy-release on 2013-04-29
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-12-31
nltk (2.0~b9-0ubuntu3) precise; urgency=low

  * Rebuild to drop python2.6 dependencies.
 -- Matthias Klose <email address hidden>   Sat, 31 Dec 2011 02:05:46 +0000

Available diffs

Superseded in precise-release on 2011-12-31
Obsolete in oneiric-release on 2015-04-24
nltk (2.0~b9-0ubuntu2) oneiric; urgency=low

  * Switch from pysupport to dh_python2 (LP: #835186)
    - Build --with python2
    - Drop B-D-I on python-support
 -- Scott Kitterman <email address hidden>   Fri, 26 Aug 2011 21:38:03 -0400

Available diffs

Superseded in oneiric-release on 2011-08-27
Obsolete in natty-release on 2013-06-04
nltk (2.0~b9-0ubuntu1) natty; urgency=low

  * New upstream release
  * Bump standards to 3.9.1
 -- Bhavani Shankar <email address hidden>   Fri, 26 Nov 2010 13:21:15 +0530
Superseded in natty-release on 2010-11-26
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
nltk (2.0~b8-0ubuntu1) lucid; urgency=low

  * Initial release (LP: #514936)
 -- Robin Munn <email address hidden>   Mon, 15 Feb 2010 16:22:10 -0600
118 of 18 results