node-ansi 0.3.0-2ubuntu1 source package in Ubuntu

Changelog

node-ansi (0.3.0-2ubuntu1) bionic; urgency=medium

  * Fix quoting for autopkgtest >= 5.2

 -- Graham Inggs <email address hidden>  Tue, 27 Mar 2018 14:15:25 +0000

Upload details

Uploaded by:
Graham Inggs on 2018-03-27
Uploaded to:
Bionic
Original maintainer:
Ubuntu Developers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Disco release on 2018-10-30 universe misc
Cosmic release on 2018-05-01 universe misc
Bionic release on 2018-03-28 universe misc

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
node-ansi_0.3.0.orig.tar.gz 6.7 KiB e40df0ba5c2eb2514f05e402910196e6d064a3b29635278489280fb65a43a378
node-ansi_0.3.0-2ubuntu1.debian.tar.xz 3.0 KiB 8338e255e68be05c20ab6eaf8ef949323c07723e05900d8d19b5e5f86019ac3b
node-ansi_0.3.0-2ubuntu1.dsc 2.1 KiB 3577f9b83950226d74bb97ba24c3ca3cb2d2d9fed929bfa5425896d358e10566

View changes file

Binary packages built by this source

node-ansi: Advanced ANSI formatting tool for Node.js

 node-ansi is a module for Node.js that provides an easy-to-use API
 for writing ANSI escape codes to Stream instances.
 ANSI escape codes are used to do fancy things in a terminal window,
 like render text in colors, delete characters, lines, the entire window,
 or hide and show the cursor, and lots more.
 .
 Node.js is an event-based server-side javascript engine.