Change log for node-character-parser package in Ubuntu

14 of 4 results
Published in groovy-release on 2020-06-22
Deleted in groovy-proposed (Reason: moved to Release)
node-character-parser (3.1.0-2) unstable; urgency=medium

  * Team upload
  * Update test dependencies for Node.js ≥ 12 (Closes: #963436)

 -- Xavier Guimard <email address hidden>  Mon, 22 Jun 2020 08:38:54 +0200

Available diffs

Superseded in groovy-release on 2020-06-22
Deleted in groovy-proposed on 2020-06-23 (Reason: moved to Release)
node-character-parser (3.1.0-1) unstable; urgency=medium

  * Team upload

  [ Debian Janitor ]
  * Trim trailing whitespace.
  * Use secure copyright file specification URI.
  * Bump debhelper from deprecated 8 to 12.
  * Set debhelper-compat version in Build-Depends.
  * Change priority extra to priority optional.
  * Set upstream metadata fields: Bug-Database, Bug-Submit, Repository,
    Repository-Browse.
  * Remove unnecessary XS-Testsuite field in debian/control.
  * Update Vcs-* headers to use salsa repository.

  [ Xavier Guimard ]
  * Declare compliance with policy 4.5.0
  * Use pkg-js-tools auto test & install
  * Add "Rules-Requires-Root: no"
  * Change section to javascript
  * Add debian/gbp.conf
  * New upstream version 3.1.0
  * Embed some little modules from ame author for test only
  * Drop patch
  * Build with tsc
  * Update test

 -- Xavier Guimard <email address hidden>  Tue, 28 Apr 2020 14:48:48 +0200

Available diffs

Superseded in groovy-release on 2020-04-28
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-04-18
Obsolete in disco-release on 2020-07-14
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2017-10-24
Obsolete in artful-release on 2020-07-10
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed (Reason: moved to release)
node-character-parser (1.2.1-1) unstable; urgency=medium


  * Imported Upstream version 1.2.1
  * Bump Standard-Version 3.9.6
  * Update long description
  * Run upstream tests during build
    - add mocha as builddep
    - enable tests in debian/rules
    - 0000-use_assert.patch: do not use better-assert in tests
  * Add autopkgtest suite

 -- Leo Iannacone <email address hidden>  Sat, 11 Oct 2014 17:56:09 +0200

Available diffs

Superseded in vivid-release on 2014-10-25
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
node-character-parser (1.2.0-1) unstable; urgency=low


  * Initial release (Closes: #746510)

 -- Leo Iannacone <email address hidden>  Wed, 30 Apr 2014 21:50:54 +0200
14 of 4 results