node-compressible 2.0.15-3 source package in Ubuntu

Changelog

node-compressible (2.0.15-3) unstable; urgency=medium

  * Team upload
  * Fix lintian warnings

 -- Bastien Roucari├Ęs <email address hidden>  Fri, 02 Nov 2018 10:21:05 +0100

Upload details

Uploaded by:
Debian Javascript Maintainers on 2018-11-02
Uploaded to:
Sid
Original maintainer:
Debian Javascript Maintainers
Architectures:
all
Section:
javascript
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe misc
Disco release on 2018-11-10 universe misc

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
node-compressible_2.0.15-3.dsc 2.1 KiB 2114cb70e90fc32a9b489a0b69455d3a5a4e01e56c7162e0b8681b88c257e209
node-compressible_2.0.15.orig.tar.gz 4.6 KiB 120154a36b7a9b8c62a51162772d1f0be4cfb93730e58b6ce94cd95a418f55d0
node-compressible_2.0.15-3.debian.tar.xz 3.5 KiB 69ca9c1e1b34bfeb2763697d97f2bd049f4a73195e41be57abc0740c7ef0aa78

Available diffs

No changes file available.

Binary packages built by this source

node-compressible: checks whether a mime type is compressible - Node.js module

 This module is useful for server software to check if a given mime type
 represents data that is worth being compressed.
 .
 Node.js is an event-based server-side JavaScript engine.