node-err-code 2.0.0+dfsg-1 source package in Ubuntu

Changelog

node-err-code (2.0.0+dfsg-1) unstable; urgency=medium

  * Team upload
  * Bump debhelper compatibility level to 12
  * Declare compliance with policy 4.4.0
  * Add debian/gbp.conf
  * Add upstream/metadata
  * Update VCS fields to salsa
  * Update debian/copyright format link
  * New upstream version 2.0.0+dfsg
  * Switch test and install to pkg-js-tools

 -- Xavier Guimard <email address hidden>  Wed, 18 Sep 2019 23:20:03 +0200

Upload details

Uploaded by:
Debian Javascript Maintainers on 2019-09-19
Uploaded to:
Sid
Original maintainer:
Debian Javascript Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release on 2019-12-24 universe misc

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
node-err-code_2.0.0+dfsg-1.dsc 2.1 KiB bbadd7dc12510130c56f172687a85bac8e8aa75b2a6a8b76bcb1c4efe4e1727b
node-err-code_2.0.0+dfsg.orig.tar.xz 20.1 KiB 84f5b8647a07e78eedc26d3beb435dd9d41c6d795d5e99b5cd02b49cf87332c0
node-err-code_2.0.0+dfsg-1.debian.tar.xz 2.4 KiB 863e5ee573ac730ce18c8a6fa9349b71956dd4012bcdf5fd5ca313631410d120

Available diffs

No changes file available.

Binary packages built by this source

node-err-code: Create an error with a code

 Create new error instances with a code and additional properties.
 .
 Node.js is an event-based server-side JavaScript engine.