node-negotiator 0.6.2-1 source package in Ubuntu

Changelog

node-negotiator (0.6.2-1) unstable; urgency=medium

  * Team upload
  * Bump debhelper compatibility level to 12
  * Declare compliance with policy 4.4.1
  * Change section to javascript
  * Change priority to optional
  * Add debian/gbp.conf
  * Add upstream/metadata
  * Update VCS fields to salsa
  * Fix debian/copyright
  * New upstream version 0.6.2
  * Update debian/copyright
  * Add "Rules-Requires-Root: no"
  * Switch test and install to pkg-js-tools

 -- Xavier Guimard <email address hidden>  Tue, 08 Oct 2019 21:04:46 +0200

Upload details

Uploaded by:
Debian Javascript Maintainers on 2019-10-08
Uploaded to:
Sid
Original maintainer:
Debian Javascript Maintainers
Architectures:
all
Section:
javascript
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release on 2020-04-24 universe misc
Focal release on 2019-10-27 universe misc

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
node-negotiator_0.6.2-1.dsc 2.0 KiB bbe8252d4e3a7d8c5f2a5be618e17c5f62962a5e295fc6011b4da8f4987b0f9c
node-negotiator_0.6.2.orig.tar.gz 13.2 KiB 949bdfc6ad00c4277c44c92a073cf674d02ca56eb5545da8fb92f35c8816688c
node-negotiator_0.6.2-1.debian.tar.xz 2.6 KiB 520fdbe9d64d134f0ff6eed7eead0f2965e2eaf39af95918fb7e9f5d11dadb51

Available diffs

No changes file available.

Binary packages built by this source

node-negotiator: HTTP content negotiator for Node.js

 node-negotiator parses HTTP Accept headers to return preferred
 media types, languages, charsets, encodings from lists of
 available choices.
 .
 Node.js is an event-based server-side javascript engine.