Change log for node-regexpu-core package in Ubuntu

19 of 9 results
Published in groovy-release on 2020-04-24
Published in focal-release on 2020-04-10
Deleted in focal-proposed (Reason: moved to Release)
node-regexpu-core (4.7.0+ds-1) unstable; urgency=medium

  * New upstream release.
  * Bump std-vers to 4.5.0.
  * Switch to unicode 13.0.0.

 -- Julien Puydt <email address hidden>  Sun, 15 Mar 2020 11:24:38 +0100

Available diffs

Superseded in focal-release on 2020-04-10
Deleted in focal-proposed on 2020-04-11 (Reason: moved to Release)
node-regexpu-core (4.6.0+ds-2) unstable; urgency=medium

  * Team upload
  * Add "Rules-Requires-Root: no"
  * Add debian/gbp.conf
  * Add upstream/metadata
  * Embed regexpu-fixtures for tests
  * Update copyright
  * Use pkg-js-tools auto install
  * Require node-regjsparser ≥ 0.6.2+ds-2 (fixes test)
  * Enable upstream test

 -- Xavier Guimard <email address hidden>  Sat, 04 Jan 2020 23:40:50 +0100

Available diffs

Superseded in focal-release on 2020-02-14
Deleted in focal-proposed on 2020-02-15 (Reason: moved to Release)
node-regexpu-core (4.6.0+ds-1) unstable; urgency=medium

  * New upstream release.
  * Install files in the new standard location /usr/share/nodejs.
  * Bump std-vers to 4.4.1.

 -- Julien Puydt <email address hidden>  Sat, 19 Oct 2019 22:47:45 +0200

Available diffs

Superseded in focal-release on 2019-10-31
Published in eoan-release on 2019-09-04
Deleted in eoan-proposed (Reason: moved to release)
node-regexpu-core (4.5.5+ds-1) unstable; urgency=medium

  * New upstream release.
  * Drop patch for unicode 12.1.0 : upstream did the same.

 -- Julien Puydt <email address hidden>  Thu, 15 Aug 2019 12:37:48 +0200
Superseded in eoan-proposed on 2019-08-15
node-regexpu-core (4.5.4+ds-2) unstable; urgency=medium

  * Use unicode-12.1.0 instead of unicode-12.0.0 (Closes: #934496).
  * Bump dh compat to 12 and drop d/compat.
  * Drop unneeded versioning of deps and b-deps.
  * Bump std-vers to 4.4.0.

 -- Julien Puydt <email address hidden>  Sun, 11 Aug 2019 21:27:37 +0200

Available diffs

Superseded in eoan-release on 2019-09-04
Deleted in eoan-proposed on 2019-09-06 (Reason: moved to release)
node-regexpu-core (4.5.4+ds-1) unstable; urgency=medium

  * New upstream release.
  * Bump std-vers to 4.3.0.

 -- Julien Puydt <email address hidden>  Tue, 16 Apr 2019 13:19:14 +0200

Available diffs

Superseded in eoan-release on 2019-05-05
Obsolete in disco-release on 2020-07-14
Deleted in disco-proposed on 2020-07-14 (Reason: moved to release)
node-regexpu-core (4.4.0+ds-1) unstable; urgency=medium

  * New upstream release.
  * Refresh packaging:
    - Update deps.
    - Bump std-vers to 4.2.1.

 -- Julien Puydt <email address hidden>  Sat, 08 Dec 2018 09:01:47 +0100

Available diffs

Superseded in disco-release on 2018-12-09
Obsolete in cosmic-release on 2020-07-13
Deleted in cosmic-proposed on 2020-07-13 (Reason: moved to release)
node-regexpu-core (4.2.0+ds-1) unstable; urgency=medium

  * New upstream release.
  * Refresh packaging:
    - Bump dh compat to 11.
    - Bump std-ver to 4.1.5. 
    - Use salsa in Vcs-* fields. 
    - Use my debian.org mail address. 
    - Update dates in d/copyright. 
  * Update deps versions to switch to unicode 11.

 -- Julien Puydt <email address hidden>  Mon, 30 Jul 2018 17:15:20 +0200

Available diffs

Superseded in cosmic-release on 2018-07-31
Published in bionic-release on 2017-11-03
Deleted in bionic-proposed (Reason: moved to release)
node-regexpu-core (4.1.3+ds-1) unstable; urgency=medium

  * New upstream release.

 -- Julien Puydt <email address hidden>  Sat, 28 Oct 2017 08:52:57 +0200
19 of 9 results