Change log for node-unicode-property-aliases-ecmascript package in Ubuntu

17 of 7 results
Published in groovy-release on 2020-04-24
Published in focal-release on 2020-03-24
Deleted in focal-proposed (Reason: moved to Release)
node-unicode-property-aliases-ecmascript (1.1.0+ds-1build1) focal; urgency=medium

  * Rebuild against new unicode-data 13.

 -- Gianfranco Costamagna <email address hidden>  Mon, 23 Mar 2020 23:54:10 +0100
Superseded in focal-proposed on 2020-03-24
node-unicode-property-aliases-ecmascript (1.1.0+ds-1) unstable; urgency=medium

  [ Debian Janitor ]
  * Trim trailing whitespace.
  * Use secure copyright file specification URI.
  * Add missing colon in closes line.
  * Set upstream metadata fields: Bug-Database, Bug-Submit, Repository,
    Repository-Browse.
  * Update standards version to 4.4.1, no changes needed.

  [ Julien Puydt ]
  * New upstream release.
  * Bump std-vers to 4.5.0.
  * Depend on versioned unicode-data at least 13.0.0 (Closes: #928012).

 -- Julien Puydt <email address hidden>  Sun, 15 Mar 2020 08:43:32 +0100
Superseded in focal-release on 2020-03-24
Published in eoan-release on 2019-07-31
Deleted in eoan-proposed (Reason: moved to release)
node-unicode-property-aliases-ecmascript (1.0.5+ds-2) unstable; urgency=medium

  * Drop useless versioned deps. 
  * Bump dh compat to 12 and drop d/compat.
  * Bump std-ver to 4.4.0.
  * Uploading this closes #928012.

 -- Julien Puydt <email address hidden>  Wed, 31 Jul 2019 09:40:26 +0200
Superseded in eoan-release on 2019-07-31
Deleted in eoan-proposed on 2019-08-02 (Reason: moved to release)
node-unicode-property-aliases-ecmascript (1.0.5+ds-1build1) eoan; urgency=medium

  * No-change rebuild against unicode-data 12.1.0~pre1-2

 -- Graham Inggs <email address hidden>  Thu, 09 May 2019 12:33:22 +0000
Superseded in eoan-release on 2019-05-09
Deleted in eoan-proposed on 2019-05-10 (Reason: moved to release)
node-unicode-property-aliases-ecmascript (1.0.5+ds-1) unstable; urgency=medium

  * New upstream release.
  * Refresh packaging:
    - Mark the package M-A: foreign following hinter.
    - Bump std-ver to 4.3.0. 

 -- Julien Puydt <email address hidden>  Mon, 15 Apr 2019 14:33:20 +0200

Available diffs

Superseded in eoan-release on 2019-04-21
Obsolete in disco-release on 2020-07-14
Obsolete in cosmic-release on 2020-07-13
Deleted in cosmic-proposed on 2020-07-14 (Reason: moved to release)
node-unicode-property-aliases-ecmascript (1.0.4+ds-1) unstable; urgency=medium

  * New upstream release.
  * Refresh packaging:
    - Use my debian.org mail address. 
    - Update dates in d/copyright. 
    - Use salsa in Vcs-* fields. 
    - Bump dh compat to 11. 
    - Bump std-ver to 4.1.5. 
    - Move to section javascript (from web). 
    - Add deps versioning 

 -- Julien Puydt <email address hidden>  Mon, 30 Jul 2018 12:29:10 +0200

Available diffs

Superseded in cosmic-release on 2018-07-30
Published in bionic-release on 2017-11-03
Deleted in bionic-proposed (Reason: moved to release)
node-unicode-property-aliases-ecmascript (1.0.3+ds-1) unstable; urgency=low

  * Initial release (Closes: #872659)

 -- Julien Puydt <email address hidden>  Sat, 19 Aug 2017 22:35:08 +0200
17 of 7 results