Change log for node-uniqid package in Ubuntu

12 of 2 results
Published in impish-release
Published in hirsute-release
Published in groovy-release
Deleted in groovy-proposed (Reason: moved to Release)
node-uniqid (5.2.0-1) unstable; urgency=medium

  * Team upload
  * Bump debhelper compatibility level to 12
  * Declare compliance with policy 4.5.0
  * Add "Rules-Requires-Root: no"
  * Add debian/gbp.conf
  * Update debian/watch to use npm registry
  * Add upstream/metadata
  * Use pkg-js-tools auto install
  * Update VCS fields to salsa
  * Fix copyright
  * New upstream version 5.2.0
  * Remove dependency to node-macaddress

 -- Xavier Guimard <email address hidden>  Fri, 29 May 2020 10:05:23 +0200

Available diffs

Superseded in groovy-release
Published in focal-release
Obsolete in eoan-release
Obsolete in disco-release
Obsolete in cosmic-release
Published in bionic-release
Deleted in bionic-proposed (Reason: moved to release)
node-uniqid (4.1.1-1) unstable; urgency=low

  * Initial release (Closes: #879101)

 -- Pirate Praveen <email address hidden>  Thu, 19 Oct 2017 17:48:02 +0530
12 of 2 results