node-wrap-ansi 2.0.0-1 source package in Ubuntu

Changelog

node-wrap-ansi (2.0.0-1) unstable; urgency=low

  * Initial release (Closes: #845262)
  * Add a patch to use mocha as test runner rather than ava and to
    skip the xo style linter test step and the nyc (istanbul) coverage
    test.
  * Disable tests for the moment being due some issues with
    the test environment.

 -- Paolo Greppi <email address hidden>  Sat, 26 Nov 2016 09:22:34 +0000

Upload details

Uploaded by:
Debian Javascript Maintainers on 2016-11-27
Uploaded to:
Sid
Original maintainer:
Debian Javascript Maintainers
Architectures:
all
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2017-10-24 universe misc
Artful release on 2017-04-20 universe misc
Zesty release on 2016-11-28 universe misc

Builds

Zesty: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
node-wrap-ansi_2.0.0-1.dsc 2.0 KiB f2f6ab251a6be3254e2789e49c5e63d932d2c789f0fc6a4ce1de0d5a15429c87
node-wrap-ansi_2.0.0.orig.tar.gz 15.8 KiB 336c0f396d124d7159a2010f73fbe7cb02c9560bd72275c0f913d831d7e81d86
node-wrap-ansi_2.0.0-1.debian.tar.xz 3.4 KiB 48cead69cf1e55e8a1af48a5e3c4c88e2521e1d93cba47088569f1b0c0052edb

No changes file available.

Binary packages built by this source

node-wrap-ansi: Wordwrap a string with ANSI escape codes

 Node.js module to wrap words of a string to the specified column
 width, taking into account the actual visual width of the contained
 unicode characters.
 .
 Node.js is an event-based server-side JavaScript engine.