nsis 2.46-7 source package in Ubuntu

Changelog

nsis (2.46-7) unstable; urgency=low


  * Make plugins not depend on libgcc_s_sjlj-1.dll nor libdtdc++-6.dll
    by forcing static compilation of both libgcc and libstdc++. (Closes:
    #654380)

 -- Didier Raboud <email address hidden>  Thu, 05 Jan 2012 19:06:42 +0100

Upload details

Uploaded by:
Thomas Gaugler on 2012-01-06
Uploaded to:
Sid
Original maintainer:
Thomas Gaugler
Architectures:
any all
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-10-18 universe devel
Precise release on 2012-02-19 universe devel

Downloads

File Size SHA-256 Checksum
nsis_2.46-7.dsc 1.9 KiB b70794bb6993a7ad02da859bcb477538ef3966e8b42997c911c3ea8bfd63a73e
nsis_2.46.orig.tar.bz2 1.4 MiB f5f9e5e22505e44b25aea14fe17871c1ed324c1f3cc7a753ef591f76c9e8a1ae
nsis_2.46-7.debian.tar.gz 39.1 KiB 3a69b77259b021d7f4300d3b8409192969ca05d87ca3cd68eba7f813ad250a73

Available diffs

No changes file available.

Binary packages built by this source

nsis: No summary available for nsis in ubuntu raring.

No description available for nsis in ubuntu raring.

nsis-common: No summary available for nsis-common in ubuntu raring.

No description available for nsis-common in ubuntu raring.

nsis-doc: No summary available for nsis-doc in ubuntu utopic.

No description available for nsis-doc in ubuntu utopic.

nsis-pluginapi: No summary available for nsis-pluginapi in ubuntu saucy.

No description available for nsis-pluginapi in ubuntu saucy.