nss 2:3.21-0ubuntu0.15.10.2 source package in Ubuntu

Changelog

nss (2:3.21-0ubuntu0.15.10.2) wily-security; urgency=medium

  * SECURITY UPDATE: buffer overflow during ASN.1 decoding
    - debian/patches/CVE-2016-1950.patch: check lengths in
      nss/lib/util/secasn1d.c.
    - CVE-2016-1950

 -- Marc Deslauriers <email address hidden>  Wed, 09 Mar 2016 07:37:48 -0500

Upload details

Uploaded by:
Marc Deslauriers on 2016-03-09
Uploaded to:
Wily
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
nss_3.21.orig.tar.gz 6.7 MiB 3f7a5b027d7cdd5c0e4ff7544da33fdc6f56c2f8c27fff02938fd4a6fbe87239
nss_3.21-0ubuntu0.15.10.2.debian.tar.xz 28.0 KiB a2d2245e27c41cf1b67b5322818ca6b22a9aeb8bd245b28e51f47b1ad18bc1c0
nss_3.21-0ubuntu0.15.10.2.dsc 2.4 KiB 778f5851e592d0ba94155fd326b8cac798707f27b30a26f27cb1748124f122f4

View changes file

Binary packages built by this source

libnss3: No summary available for libnss3 in ubuntu wily.

No description available for libnss3 in ubuntu wily.

libnss3-1d: No summary available for libnss3-1d in ubuntu wily.

No description available for libnss3-1d in ubuntu wily.

libnss3-dbg: No summary available for libnss3-dbg in ubuntu wily.

No description available for libnss3-dbg in ubuntu wily.

libnss3-dbgsym: No summary available for libnss3-dbgsym in ubuntu wily.

No description available for libnss3-dbgsym in ubuntu wily.

libnss3-dev: No summary available for libnss3-dev in ubuntu wily.

No description available for libnss3-dev in ubuntu wily.

libnss3-nssdb: No summary available for libnss3-nssdb in ubuntu wily.

No description available for libnss3-nssdb in ubuntu wily.

libnss3-tools: No summary available for libnss3-tools in ubuntu wily.

No description available for libnss3-tools in ubuntu wily.

libnss3-tools-dbgsym: No summary available for libnss3-tools-dbgsym in ubuntu wily.

No description available for libnss3-tools-dbgsym in ubuntu wily.