Ubuntu

“nvidia-graphics-drivers-173” 173.14.30-0ubuntu1.2 source package in Ubuntu

Changelog

nvidia-graphics-drivers-173 (173.14.30-0ubuntu1.2) natty-security; urgency=low

  * SECURITY UPDATE: privilege escalation via kernel memory access
    - debian/dkms/patches/blacklist-vga-pmu-registers.patch: blacklist
      more offsets in nv.{c,h}.
    - debian/dkms.conf{.in}: added new patch.
    - CVE number pending
 -- Marc Deslauriers <email address hidden>   Sun, 05 Aug 2012 10:56:06 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2012-08-05
Uploaded to:
Natty
Original maintainer:
Ubuntu Developers
Component:
restricted
Architectures:
i386 amd64 lpia
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Natty: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
nvidia-graphics-drivers-173_173.14.30.orig.tar.gz 29.7 MiB 4f79927387bc85e58485bf419a8d8663
nvidia-graphics-drivers-173_173.14.30-0ubuntu1.2.diff.gz 39.7 KiB 5870c98d751d6df70765b45c0a502475
nvidia-graphics-drivers-173_173.14.30-0ubuntu1.2.dsc 2.0 KiB 916fdc64cf17f524b789a9a34ffb8951

Binary packages built by this source

nvidia-173: No summary available for nvidia-173 in ubuntu natty.

No description available for nvidia-173 in ubuntu natty.

nvidia-173-dev: No summary available for nvidia-173-dev in ubuntu natty.

No description available for nvidia-173-dev in ubuntu natty.

nvidia-173-kernel-source: No summary available for nvidia-173-kernel-source in ubuntu natty.

No description available for nvidia-173-kernel-source in ubuntu natty.

nvidia-glx-173: No summary available for nvidia-glx-173 in ubuntu natty.

No description available for nvidia-glx-173 in ubuntu natty.

nvidia-glx-173-dev: No summary available for nvidia-glx-173-dev in ubuntu natty.

No description available for nvidia-glx-173-dev in ubuntu natty.