Ubuntu

“nvidia-graphics-drivers-173” 173.14.39-0ubuntu0.0.1 source package in Ubuntu

Changelog

nvidia-graphics-drivers-173 (173.14.39-0ubuntu0.0.1) precise-proposed; urgency=low

  * New upstream release (LP #1259237):
    - Add support for X.org xserver ABI 15 (xorg-server 1.15).
  * debian/rules:
    - Make it possible to set the xserver ABIs in debian/substvars.
    - Add the download-sources target.
    - Update the modules blacklist.
  * debian/substvars:
    - Add support for xserver-xorg-core-lts-quantal,
      xserver-xorg-core-lts-raring, xserver-xorg-core-lts-saucy,
      xorg-video-abi-14, xorg-video-abi-15.
  * debian/control.in:
    - Drop dependency on the Linux headers.
    - Add ${misc:Depends}.
    - Add transitional packages for nvidia-173-updates. There is
      no point in keeping the -updates flavour at this point.
    - Recommend nvidia-settings >= 331.20.
  * debian/nvidia-173.dirs.in, debian/nvidia-173.install.in,
    debian/nvidia-173.override.in, debian/nvidia-173.postinst.in,
    debian/nvidia-autostart.desktop.in,
    debian/ubuntu-nvidia-settings.desktop.in:
    - Remove nvidia-settings icon, desktop file, and autostart file.
      This is all provided by nvidia-settings now.
  * debian/nvidia-173.prerm.in,
    debian/nvidia-173.install.in,
    debian/nvidia-173.postinst.in:
    - Disable glamoregl.
    - Do not update gmenucache any more.
 -- Alberto Milone <email address hidden>   Tue, 10 Dec 2013 16:02:04 +0100

Upload details

Uploaded by:
Alberto Milone on 2013-12-12
Uploaded to:
Precise
Original maintainer:
Ubuntu Developers
Component:
restricted
Architectures:
i386 amd64 lpia
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise updates on 2014-02-03 restricted misc

Builds

Precise: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
nvidia-graphics-drivers-173_173.14.39.orig.tar.gz 33.2 MiB 6cf6eeedd8fa6dfa6b0a24676c01d995
nvidia-graphics-drivers-173_173.14.39-0ubuntu0.0.1.diff.gz 37.3 KiB 810d805b4b281d674d14dc7743bf94e0
nvidia-graphics-drivers-173_173.14.39-0ubuntu0.0.1.dsc 2.2 KiB f596785cd1498baf6fbcce8e62bfb8ae

Binary packages built by this source

nvidia-173: NVIDIA binary Xorg driver, kernel module and VDPAU library

 The binary driver provide optimized hardware acceleration of OpenGL
 applications via a direct-rendering X Server. AGP, PCIe, SLI, TV-out
 and flat panel displays are also supported.
 .
 This package also includes the source for building the kernel module
 required by the Xorg driver.
 .
 GPUs ranging from GeForce series 5 to GeForce series 9 are supported.
 .
 See /usr/share/doc/nvidia-173/README.txt.gz for a complete list
 of supported GPUs and PCIIDs

nvidia-173-dev: NVIDIA binary Xorg driver development files

 This package contains the NVIDIA binary Xorg driver
 development files.
 .
 For more information on this source package visit NVIDIA's homepage
 at http://www.nvidia.com/ .

nvidia-173-updates: Transitional package for nvidia-173

 This is a transitional package for nvidia-173, and can be
 safely removed after the installation is complete.

nvidia-173-updates-dev: Transitional package for nvidia-173-dev

 This is a transitional package for nvidia-173-dev, and can be
 safely removed after the installation is complete.