nvidia-graphics-drivers 295.40-0ubuntu1.1 source package in Ubuntu

Changelog

nvidia-graphics-drivers (295.40-0ubuntu1.1) precise-security; urgency=low

  * SECURITY UPDATE: privilege escalation via kernel memory access
    - debian/dkms/patches/blacklist-vga-pmu-registers.patch: blacklist
      more offsets in nv.{c,h}.
    - debian/dkms.conf{.in}: added new patch.
    - CVE number pending
 -- Marc Deslauriers <email address hidden>   Sun, 05 Aug 2012 09:41:07 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2012-08-05
Uploaded to:
Precise
Original maintainer:
Ubuntu Developers
Architectures:
i386 amd64 lpia
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Precise: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
nvidia-graphics-drivers_295.40.orig.tar.gz 64.8 MiB 16ddba8c12ea7bca174e159ae7e62202cb3b5ee84725cc6d80074ad18026d881
nvidia-graphics-drivers_295.40-0ubuntu1.1.diff.gz 154.5 KiB 45f0781ba3ae03171c1f8701ba7f21f0ce1fd2656e9e7e62c842f706702f0867
nvidia-graphics-drivers_295.40-0ubuntu1.1.dsc 2.1 KiB 8718f3cc6911e00defc8f501ca5c0c523cbd1b3dbdace7a610f6cdd4613f8b05

View changes file

Binary packages built by this source

nvidia-current: Transitional package for nvidia-current

 This is a transitional package for nvidia-current, and can be
 safely removed after the installation is complete.

nvidia-current-dev: Transitional package for nvidia-current-dev

 This is a transitional package for nvidia-current-dev, and can be
 safely removed after the installation is complete.