ocaml-dbus 0.29-3 source package in Ubuntu

Changelog

ocaml-dbus (0.29-3) unstable; urgency=low


  [ Stéphane Glondu ]
  * Team upload
  * Bump build-dependency to libdbus-1-dev
  * Make libdbus-ocaml-dev depend on libdbus-1-dev (Closes: #734844)
  * Switch source format to 3.0 (quilt)
  * Recommend findlib
  * Update Homepage and Vcs-*

  [ Sylvain Le Gall ]
  * Fix debian/copyright: license is LGPL 2.1 + OCaml linking exception
  * Remove Sylvain Le Gall from uploaders

  [ Hendrik Tews ]
  * fix watchfile

 -- Stéphane Glondu <email address hidden>  Sat, 18 Jan 2014 10:47:28 +0100

Upload details

Uploaded by:
Debian OCaml Maintainers on 2014-01-18
Uploaded to:
Sid
Original maintainer:
Debian OCaml Maintainers
Component:
main
Architectures:
any
Section:
ocaml
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Vivid release on 2014-10-23 universe libdevel
Utopic release on 2014-04-23 universe libdevel
Trusty release on 2014-01-18 universe libdevel

Downloads

File Size MD5 Checksum
ocaml-dbus_0.29-3.dsc 2.0 KiB 5a3ddcecb36a702a65befb0e3f711089
ocaml-dbus_0.29.orig.tar.gz 28.2 KiB e07a97c4a31a970d0cc230bd68d55057
ocaml-dbus_0.29-3.debian.tar.xz 2.8 KiB 100b4537e2b457525138c8e5754a6b3c

No changes file available.

Binary packages built by this source

libdbus-ocaml: OCaml bindings for the D-Bus API (runtime)

 This library provides OCaml bindings for using D-Bus.
 .
 D-Bus is a projects that permits program to communicate with each other, using
 a simple IPC protocol
 .
 This package contains shared library.

libdbus-ocaml-dev: OCaml bindings for the D-Bus API (development files)

 This library provides OCaml bindings for using D-Bus.
 .
 D-Bus is a projects that permits program to communicate with each other, using
 a simple IPC protocol
 .
 This package contains header and OCaml library.