ocaml-dssi 0.1.1-2build1 source package in Ubuntu

Changelog

ocaml-dssi (0.1.1-2build1) trusty; urgency=medium

  * Rebuild for ocaml-4.01.
 -- Matthias Klose <email address hidden>   Mon, 23 Dec 2013 20:27:28 +0000

Upload details

Uploaded by:
Matthias Klose on 2013-12-23
Uploaded to:
Trusty
Original maintainer:
Debian OCaml Maintainers
Architectures:
any
Section:
ocaml
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Wily release on 2015-05-04 universe ocaml
Vivid release on 2014-10-23 universe ocaml
Trusty release on 2013-12-24 universe ocaml

Downloads

File Size SHA-256 Checksum
ocaml-dssi_0.1.1.orig.tar.gz 94.9 KiB 2489fe6bfd9b62fea79eda02f6759611ea9d76a2c37d6ec16088227d2b8c9183
ocaml-dssi_0.1.1-2build1.debian.tar.gz 2.5 KiB 590025f0643d0e798ba3f75865f831d0db2e8958b7a9dc257a1fef861614f4b8
ocaml-dssi_0.1.1-2build1.dsc 1.6 KiB 28eb1dea202b8af9d0d65abada3f9ec23fa91b8a095369b98f3eae2e59d3443f

View changes file

Binary packages built by this source

libdssi-ocaml: OCaml interface to DSSI plugins -- runtime files

 This package provides an interface to the DSSI plugins for
 OCaml programmers.
 .
 DSSI is an API for audio plugins, with particular application for software
 synthesis plugins with native user interfaces.
 .
 This package contains only the shared runtime stub libraries.

libdssi-ocaml-dev: OCaml interface to DSSI plugins -- developpement files

 This package provides an interface to DSSI plugins for
 OCaml programmers.
 .
 DSSI is an API for audio plugins, with particular application for software
 synthesis plugins with native user interfaces.
 .
 This package contains all the development stuff you need to develop
 OCaml programs which use ocaml-dssi.