ocaml-mad 0.5.0-1build1 source package in Ubuntu

Changelog

ocaml-mad (0.5.0-1build1) jammy; urgency=medium

  * No-change rebuild for ocaml abi changes.

 -- Matthias Klose <email address hidden>  Mon, 24 Jan 2022 17:21:11 +0100

Upload details

Uploaded by:
Matthias Klose
Uploaded to:
Jammy
Original maintainer:
Debian OCaml Maintainers
Architectures:
any
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Jammy release universe devel

Downloads

File Size SHA-256 Checksum
ocaml-mad_0.5.0.orig.tar.gz 20.6 KiB 33aebe924a8c10b69ae8304f632eb23d65c10b370d7c97d60eb0649ce8fbae91
ocaml-mad_0.5.0-1build1.debian.tar.xz 4.0 KiB 725bb1eb563a65377d9752f6dbd0b2be58d2ea7d628853131d672ff7edddf2b0
ocaml-mad_0.5.0-1build1.dsc 2.1 KiB 8f7cc2060adfaecfaa208d23eebdd2bb39d631f2349339d6e0335a9147ee184d

View changes file

Binary packages built by this source

libmad-ocaml: OCaml bindings for the MAD library (Runtime library)

 This OCaml library interfaces the MAD C library to decode MPEG files.
 The MAD library currently only supports the MPEG 1 standard, but fully
 implements all three audio layers (Layer I, Layer II, and Layer III, the
 latter often colloquially known as MP3.)
 .
 MAD has the following special features:
   - 100% fixed-point (integer) computation
   - completely new implementation based on the ISO/IEC 11172-3 standard
   - distributed under the terms of the GNU General Public License (GPL)
 .
 This package contains only the shared runtime stub libraries.

libmad-ocaml-dbgsym: debug symbols for libmad-ocaml
libmad-ocaml-dev: OCaml bindings for the MAD library (Development package)

 This OCaml library interfaces the MAD C library to decode MPEG files.
 The MAD library currently only supports the MPEG 1 standard, but fully
 implements all three audio layers (Layer I, Layer II, and Layer III, the
 latter often colloquially known as MP3.)
 .
 MAD has the following special features:
   - 100% fixed-point (integer) computation
   - completely new implementation based on the ISO/IEC 11172-3 standard
   - distributed under the terms of the GNU General Public License (GPL)
 .
 This package contains all the development stuff you need to use ocaml-mad
 in your programs.

libmad-ocaml-dev-dbgsym: debug symbols for libmad-ocaml-dev