ocaml-magic 0.7.3-5 source package in Ubuntu

Changelog

ocaml-magic (0.7.3-5) unstable; urgency=low

  * Bumped standards version to 3.8.3
  * Switch to new automatic dependency system.
  * Changed section to ocaml. 
  * Versioned licenses in debian/copyright
  * Fixed Vcs-* fields.
  * Added patch to build with NO_CUSTOM
  * Added doc-base registration.
  * Clean generated files in debian/rules clean
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  06 Nov 2009 08:56:43 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2009-11-06
Uploaded to:
Lucid
Original maintainer:
Debian OCaml Maintainers
Architectures:
any
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
ocaml-magic_0.7.3.orig.tar.gz 53.6 KiB fd09e2208b1483062919f8aa57d24427584729a6a00b6cdf3133fda425870fbc
ocaml-magic_0.7.3-5.diff.gz 3.0 KiB 8f44ef03861998de0d48838c8857a3d7e84e240a90b5c71e2ceea4851296f752
ocaml-magic_0.7.3-5.dsc 1.7 KiB 6802bcb8f5a8d85f48b9d66df9647dbf7300299052bc125a6ce0ea0613f81b46

Available diffs

View changes file

Binary packages built by this source

libmagic-ocaml: No summary available for libmagic-ocaml in ubuntu lucid.

No description available for libmagic-ocaml in ubuntu lucid.

libmagic-ocaml-dev: No summary available for libmagic-ocaml-dev in ubuntu lucid.

No description available for libmagic-ocaml-dev in ubuntu lucid.