ocaml-rope 0.6.2-1 source package in Ubuntu

Changelog

ocaml-rope (0.6.2-1) unstable; urgency=medium

  * New upstream version.

 -- Andy Li <email address hidden>  Wed, 20 Mar 2019 17:40:27 +0800

Upload details

Uploaded by:
Debian OCaml Maintainers on 2019-03-20
Uploaded to:
Sid
Original maintainer:
Debian OCaml Maintainers
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-21 universe misc

Downloads

File Size SHA-256 Checksum
ocaml-rope_0.6.2-1.dsc 2.1 KiB 62b96a19b9518c5697e591a98baf1b5ea10d017095d0af4b8bcc4c454eaa0b69
ocaml-rope_0.6.2.orig.tar.bz2 282.9 KiB 514001a5f6a972205cc102924f1c863ad268ff74a31dd0e43b5deea081729b95
ocaml-rope_0.6.2-1.debian.tar.xz 3.2 KiB 6520c07d276b8bba789615ab001a12019131bc38a9cd7844a6657712ee02efcf

Available diffs

No changes file available.

Binary packages built by this source

librope-ocaml: ropes ("heavyweight strings") for OCaml (Runtime library)

 Ropes are a scalable string implementation: they are designed for efficient
 operation that involve the string as a whole such as concatenation and
 substring. This library implements ropes for OCaml. It is rich enough to
 replace strings.

librope-ocaml-dbgsym: debug symbols for librope-ocaml
librope-ocaml-dev: ropes ("heavyweight strings") for OCaml (Development package)

 Ropes are a scalable string implementation: they are designed for efficient
 operation that involve the string as a whole such as concatenation and
 substring. This library implements ropes for OCaml. It is rich enough to
 replace strings.
 .
 This package contains the files that are necessary to compile OCaml code
 that uses the rope library.