ocaml-tools 20090719-1 source package in Ubuntu

Changelog

ocaml-tools (20090719-1) unstable; urgency=low

  [ Stefano Zacchiroli ]
  * add ocaml-autoconf: autoconf macros for OCaml
    - upstream git snapshot, commit: d0ad968
  * fix vcs-svn field to point just above the debian/ dir
  * debian/control:
    - bump Standards-Version to 3.8.2 (no changes needed)
    - clean up inactive maintainers from Uploaders
    - revamp short and long descriptions
  * debian/copyright:
    - add copyright info for ocaml-autoconf
    - fix path pointing to GPL-2 (omlet's license)
    - change encoding to UTF-8
  * debian/compat: bump to 5 (minimum, non deprecated level)
  * debian/rules:
    - delegate file installation do appropriate dh_*
    - use dh_lintian to install lintian overrides

  [ Ralf Treinen ]
  * changed section to ocaml
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  06 Nov 2009 08:56:48 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2009-11-06
Uploaded to:
Lucid
Original maintainer:
Debian OCaml Maintainers
Architectures:
all
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-13 universe devel

Builds

Lucid: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
ocaml-tools_20090719.orig.tar.gz 29.7 KiB 446310a089015829dd685b0cab0d21a8f1fa45e10ac2b30cf3152cf23aa148a1
ocaml-tools_20090719-1.diff.gz 6.2 KiB ebe5e5af753624b055c712930026be2d16ef1aecbe735c8760f1895cbcf6e43b
ocaml-tools_20090719-1.dsc 1.3 KiB bea749a2c38f43fa84738ec3cb71e2ace9d9766a80637561436603ace0c6b910

Available diffs

View changes file

Binary packages built by this source

ocaml-tools: No summary available for ocaml-tools in ubuntu lucid.

No description available for ocaml-tools in ubuntu lucid.