ocaml-tools 20120103-5 source package in Ubuntu

Changelog

ocaml-tools (20120103-5) unstable; urgency=medium

  * DH compat level 10
  * Drop obsolete version constraint on build-dependency dh-ocaml
  * Standards-version 4.1.0:
    - d/copyright: use https in copyright-format URL

 -- Ralf Treinen <email address hidden>  Wed, 20 Sep 2017 08:41:40 +0200

Upload details

Uploaded by:
Debian OCaml Maintainers on 2017-09-20
Uploaded to:
Sid
Original maintainer:
Debian OCaml Maintainers
Architectures:
all
Section:
ocaml
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe devel
Bionic release on 2017-11-05 universe devel

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ocaml-tools_20120103-5.dsc 2.0 KiB 406fd92e03c80e5b30ee96d59e1e225d035266decaee5177307c703451445801
ocaml-tools_20120103.orig.tar.gz 32.2 KiB b5f5b0b10fcd870435d5a9ef1f7ae33698d5f481c658ae1d15859664efda59a4
ocaml-tools_20120103-5.debian.tar.xz 7.3 KiB bd3d160439b8539866d91e4dff8c20ec796892fe46fabdc17a1e08c6188f98ad

No changes file available.

Binary packages built by this source

ocaml-tools: No summary available for ocaml-tools in ubuntu disco.

No description available for ocaml-tools in ubuntu disco.