Change log for octave-ncarray package in Ubuntu

13 of 3 results
Published in impish-release
Published in hirsute-release
Published in groovy-release
Deleted in groovy-proposed (Reason: moved to Release)
octave-ncarray (1.0.4-3) unstable; urgency=medium

  * d/control:
    + Bump Standards-Version to 4.5.0 (no changes needed)
    + Bump debhelper compatibility level to 13
  * d/u/metadata: New file

 -- Rafael Laboissière <email address hidden>  Tue, 28 Jul 2020 11:50:38 -0300

Available diffs

Superseded in groovy-release
Published in focal-release
Obsolete in eoan-release
Obsolete in disco-release
Deleted in disco-proposed (Reason: moved to release)
octave-ncarray (1.0.4-2) unstable; urgency=medium

  * d/control:
    + Add Rules-Requires-Root: no
    + Bump Standards-Version to 4.3.0
    + Bump to debhelper compat level 12
  * Build-depend on debhelper-compat instead of using d/compat

 -- Rafael Laboissiere <email address hidden>  Wed, 02 Jan 2019 22:56:44 -0200

Available diffs

Superseded in disco-release
Obsolete in cosmic-release
Deleted in cosmic-proposed (Reason: moved to release)
octave-ncarray (1.0.4-1) unstable; urgency=low

  * Initial release (closes: #900682)

 -- Rafael Laboissiere <email address hidden>  Sat, 30 Jun 2018 10:22:02 -0300
13 of 3 results