octave-sparsersb 1.0.6-2 source package in Ubuntu

Changelog

octave-sparsersb (1.0.6-2) unstable; urgency=medium

  * d/control:
    + Add Rules-Requires-Root: no
    + Bump Standards-Version to 4.3.0
    + Bump to debhelper compat level 12
  * Build-depend on debhelper-compat instead of using d/compat
  * d/p/do-not-strip-debugging-symbols.patch: New patch

 -- Rafael Laboissiere <email address hidden>  Wed, 02 Jan 2019 22:57:46 -0200

Upload details

Uploaded by:
Debian Octave Group on 2019-01-05
Uploaded to:
Sid
Original maintainer:
Debian Octave Group
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe misc
Disco release on 2019-01-06 universe misc

Downloads

File Size SHA-256 Checksum
octave-sparsersb_1.0.6-2.dsc 2.0 KiB 62fb3eaf5b9bc6f92dac287f25370de911094f6f08a4ab6c69166200b79fbafb
octave-sparsersb_1.0.6.orig.tar.gz 89.2 KiB 56fd7baf282c3e16096560f0d51e3597070941b3ef7f98509df8777e1418d7a3
octave-sparsersb_1.0.6-2.debian.tar.xz 3.0 KiB 482d3286d61c3298e1e78c0ea32dbdb9247d69eb240552d3a4a85f6531e29c9b

No changes file available.

Binary packages built by this source

octave-sparsersb: RSB sparse matrix manipulation for Octave

 This package contains an interface to the librsb package implementing
 the Recursive Sparse Blocks (RSB) sparse matrix format for fast
 shared-memory sparse matrix computations in Octave, a scientific
 computation software.
 .
 This Octave add-on package is part of the Octave-Forge project.

octave-sparsersb-dbgsym: debug symbols for octave-sparsersb