Ubuntu

Change log for “open-vm-tools” package in Ubuntu

150 of 50 results
Published in trusty-release on 2014-04-09
Deleted in trusty-proposed (Reason: moved to release)
open-vm-tools (2:9.4.0-1280544-5ubuntu6) trusty; urgency=medium

  * Add open-vm-tools breaks/replaces against older open-vm-toolbox, since
    /etc/xdg/autostart/vmware-user.desktop moved across when Ubuntu synced
    against Debian (LP: #1301919).
 -- Robie Basak <email address hidden>   Fri, 04 Apr 2014 16:51:14 +0000
Superseded in trusty-release on 2014-04-09
Deleted in trusty-proposed on 2014-04-10 (Reason: moved to release)
open-vm-tools (2:9.4.0-1280544-5ubuntu5) trusty; urgency=low

  * Change startup message failure to state the reason why open-vm-tools
    does not start on non-VMware hypervisors (LP: #1289564).
 -- Ben Howard <email address hidden>   Fri, 07 Mar 2014 17:21:03 -0700
Superseded in trusty-release on 2014-03-11
Deleted in trusty-proposed on 2014-03-12 (Reason: moved to release)
open-vm-tools (2:9.4.0-1280544-5ubuntu4) trusty; urgency=low

  * Fix package dependancy that broke open-vm-dkms installation.
    (LP: #1281708)
 -- Robert C Jennings <email address hidden>   Tue, 18 Feb 2014 16:57:24 -0600
Superseded in trusty-proposed on 2014-02-18
open-vm-tools (2:9.4.0-1280544-5ubuntu3) trusty; urgency=low

  * Remove DKMS package and support for vmhgfs filesystem module,
    as the 3.13 kernel and later do not support it (LP: #1272196).
    - debian/control: removed dkms packages
    - debian/rules: removed vmghfs module support (deprecated)
    - debian/manpages: removed obsolete man pages
 -- Robert C Jennings <email address hidden>   Tue, 04 Feb 2014 11:14:10 -0600
Superseded in trusty-release on 2014-02-19
Superseded in trusty-release on 2014-01-28
Deleted in trusty-proposed on 2014-02-20 (Reason: moved to release)
open-vm-tools (2:9.4.0-1280544-5ubuntu2) trusty; urgency=low

  * debian/patches/dkms-do-not-build-vsock-vmxnet.patch:
    Prevent builds for vmxnet and vsock modules (LP: #1271669).
  * Remove obsolete manpages: debian/manpages/vmblock.9,
     debian/manpages/vmci.9, debian/manpages/vmmemctl.9,
     debian/manpages/vmsock.9, debian/manpages/vmsync.9,
     debian/manpages/vmxnet.9
  * Removed references to obsolete man pages in remaining manpages.
 -- Robert C Jennings <email address hidden>   Fri, 24 Jan 2014 12:57:33 -0600
Superseded in trusty-release on 2014-01-24
Deleted in trusty-proposed on 2014-01-26 (Reason: moved to release)
open-vm-tools (2:9.4.0-1280544-5ubuntu1) trusty; urgency=low

   * debian/rules: fixed dh_installinit directive (LP: #1270503).
 -- Ben Howard <email address hidden>   Tue, 21 Jan 2014 10:56:31 -0700
Superseded in trusty-release on 2014-01-22
Deleted in trusty-proposed on 2014-01-24 (Reason: moved to release)
open-vm-tools (2:9.4.0-1280544-5) unstable; urgency=low


  * [31c30832] Revert "Enable building of vmci again."
    This reverts commit 0d55577cd3c262dbbc2bf79593d6f500f84c4170.
    Too fast upload, sorry. vmhgfs is indeed (still) broken with
    vmci.

 -- Bernd Zeimetz <email address hidden>  Wed, 08 Jan 2014 20:28:33 +0100
Superseded in trusty-release on 2014-01-16
Deleted in trusty-proposed on 2014-01-18 (Reason: moved to release)
open-vm-tools (2013.09.16-1328054-0ubuntu6) trusty; urgency=medium

  * Transition from libprocps1 to libprocps3.
 -- Matthias Klose <email address hidden>   Mon, 06 Jan 2014 23:19:23 +0000
Superseded in trusty-release on 2014-01-07
Deleted in trusty-proposed on 2014-01-08 (Reason: moved to release)
open-vm-tools (2013.09.16-1328054-0ubuntu5) trusty; urgency=medium

  * Rebuild libprocps soname bump.
 -- Matthias Klose <email address hidden>   Mon, 06 Jan 2014 22:11:00 +0000
Superseded in trusty-release on 2014-01-06
Deleted in trusty-proposed on 2014-01-08 (Reason: moved to release)
open-vm-tools (2013.09.16-1328054-0ubuntu4) trusty; urgency=medium

  * Fix FTBFS with glib 2.40+, g_info is now available
 -- Dimitri John Ledkov <email address hidden>   Sat, 28 Dec 2013 15:09:58 +0000
Superseded in trusty-release on 2013-12-31
Deleted in trusty-proposed on 2014-01-01 (Reason: moved to release)
open-vm-tools (2013.09.16-1328054-0ubuntu2) trusty; urgency=low

  * Transition from libprocps0 to libprocps1.
 -- Stephane Graber <email address hidden>   Mon, 21 Oct 2013 16:51:24 -0400
Superseded in trusty-release on 2013-10-21
Published in saucy-release on 2013-10-10
Deleted in saucy-proposed (Reason: moved to release)
open-vm-tools (2013.09.16-1328054-0ubuntu1) saucy-proposed; urgency=high

  * Merging upstream version 2013.09.16-1328054.

  * debian/rules:
    - Add Wno-unused-variable to CFLAGS.
    - Create the /mnt/hgfs directory during install
      + When folders are shared from the host machine, they are automatically
        mounted at /mnt/hgfs.

  * debian/patches:
    - Removed 0005-linux-310-fix.patch, 0006-linux-311-fix.patch,
      and 0007-dkms-supress-error.patch
      + No longer needed.
    - Add 0005-dkms-vmci-remove.patch
      + Fixes "Invalid argument" when loading vmhgfs module. (LP: #1236265)
    - Add 0006-vmblock-fixes.patch & 0007-linux-311-vmhgfs-fix.patch
      + Fixes remaining problems with the vmblock and vmhgfs modules.
 -- Nate Muench <email address hidden>   Wed, 09 Oct 2013 16:26:40 -0500
Superseded in saucy-release on 2013-10-10
Deleted in saucy-proposed on 2013-10-11 (Reason: moved to release)
open-vm-tools (2013.04.16-1098359-0ubuntu2) saucy-proposed; urgency=low

  * FFe LP: #1231148
  * Ubuntu-specific Changes
    - debian/rules: Removed Wno-error=unused-local-typedefs from CLFAGS.
      + We now enforce building with GCC 4.7.

    - debian/patches: Add 0005-linux-310-fix.patch & 0006-linux-311-fix.patch
      + Fixes building against Saucy Kernels. (LP: #1194940, LP: #1208011)

    - debian/patches: Add 0007-dkms-supress-error.patch
      + Don't build modules that are broken, so modules that do build
        are available to be loaded.
      + Will be removed after next upstream release.

  * Items merged from Debian experimental:
    (From 2:9.2.2-893683-7 release)
    - Removing purely cosmetical 'sleep 1' leftover in initscript.

    (From 2:9.2.3-1031360-2 release)
    - Renaming debian-specific open-vm-toolbox package to open-vm-tools-
      desktop for consistency with upstream.
    - Revamping package descriptions.
    - Renaming open-vm-dkms to open-vm-tools-dkms for consistent package
      namespace.

    (From 2:9.2.3-1031360-3 release)
    - Adding initial systemd service file from fedora.

    (From 2:9.2.3-1031360-4 release)
    - Dropping kfreebsd from architecture list, it has never built and
      nobody seems willing to make it work (neither upstream, porters, nor
      users).

    (From 2:9.2.3-1031360-6 release)
    - Correcting syntax of file entries in copyright.
    - Adding section override for open-vm-tools-dkms.
    - Enforcing build with gcc 4.7 for the time being.
 -- Nate Muench <email address hidden>   Sat, 07 Sep 2013 20:50:33 -0500
Superseded in saucy-release on 2013-10-03
Superseded in saucy-release on 2013-09-04
Deleted in saucy-proposed on 2013-10-04 (Reason: moved to release)
open-vm-tools (2013.04.16-1098359-0ubuntu1) saucy-proposed; urgency=low

  * Merging upstream version 2013.04.16-1098359.
    - Fixes building on Saucy kernels (LP: #1175295).

  * Stop DKMS from building vmci & vsock modules
    - Modules are now in the kernel.

  * debian/patches:
    - Removing procps.patch, not needed anymore.
    - Removed 0005-kernel-38-fixes.patch
      + No longer needed.
    - Renumbering patches.

  * debian/rules:
    - Added Wno-error=unused-local-typedefs to CLFAGS
      + Suppresses build errors with GCC 4.8.

  * Items merged from Debian:
    (From 2:9.2.2-893683-8 release)
    - Adding patch from Mathias Krause <email address hidden> to fix
      kernel stack memory leack in vsock module [CVE-2013-3237]
 -- Nate Muench <email address hidden>   Wed, 29 May 2013 12:57:21 -0500
Superseded in saucy-release on 2013-05-30
Published in raring-release on 2013-03-27
Deleted in raring-proposed (Reason: moved to release)
open-vm-tools (2012.12.26-958366-0ubuntu3) raring-proposed; urgency=low

  * Ubuntu-specific Changes
    - debian/rules: Added LIBS field with -lpthread.
      + Fixes package compile failure for Raring and future Ubuntu Releases.

  * Items merged from Debian unstable:
    (From 2:9.2.2-893683-1 release)
    - Adding remote_fs dependency in initscript.
    - Correcting architecture fields in control.

    (From 2:9.2.2-893683-2 release)
    - Removing init order to network.

    (From 2:9.2.2-893683-4 release)
    - Removing init order to network also on start.

    (From 2:9.2.2-893683-5 release)
    - Updating to standards version 3.9.4.
    - Updating year in copyright file.
    - Prefixing patches with 4 digits for consistency.
    - Tightening diff headers in patches.
    - Dropping dpkg-source compression levels.

    (From 2:9.2.2-893683-6 release)
    - Remove all references to Daniel's old email address.
 -- Nate Muench <email address hidden>   Wed, 13 Mar 2013 16:44:46 -0500
Superseded in raring-release on 2013-03-27
Deleted in raring-proposed on 2013-03-28 (Reason: moved to release)
open-vm-tools (2012.12.26-958366-0ubuntu2) raring; urgency=high

  * debian/patches: Rename 05-vmhgfs.patch to 05-kernel-38-fixes.patch.
    - Since it contains fixes to more than 1 file.
    - Add vmci fixes recommended from upstream
      + Will be added in next release (whenever that is).
 -- Nate Muench <email address hidden>   Fri, 01 Feb 2013 13:49:06 -0600
Superseded in raring-release on 2013-02-07
Deleted in raring-proposed on 2013-02-08 (Reason: moved to release)
open-vm-tools (2012.12.26-958366-0ubuntu1) raring-proposed; urgency=high

  * Merging upstream version 2012.12.26-958366.

  * Added 04-dkms-vmsync.patch: An additional to 03-dkms.patch
    - Deletes lines involving vmsync, adjust other numbers.
    - Module compile still fails if we don't add this patch.
    - This keeps the 03-dkms.patch unmodified.

  * Added 05-vmhgfs.patch:
    - Fixes vmxnet compile issues with 3.8 kernel (LP: #1100096)

  * Stop dkms from building vmblock module.
    - vmblock-fuse takes care of this now.
      + Modules still build, but this gets rid of the vmblock-related
        warning message
 -- Nate Muench <email address hidden>   Mon, 28 Jan 2013 16:11:13 -0600
Superseded in raring-release on 2013-01-30
Deleted in raring-proposed on 2013-01-31 (Reason: moved to release)
open-vm-tools (2012.10.14-874563-0ubuntu1) raring; urgency=low

  * Merging upstream version 2012.10.14-874563.
 -- Nate Muench <email address hidden>   Wed, 31 Oct 2012 18:27:35 -0500
Superseded in raring-release on 2012-11-14
Published in quantal-release on 2012-10-02
open-vm-tools (2012.05.21-724730-0ubuntu2) quantal; urgency=low

  * debian/open-vm-tools.init: Add if statement to check for vmxnet module,
    and if found, remove pcnet32 module.
  * debian/control: Remove open-vm-source package.
    - Only needed to add back open-vm-toolbox for Oneiric->Precise upgrade.

  * Items merged from Debian unstable:
    - Switching to xz compression.
    - Adding sleep during restart in initscript.
    - Removing old dpkg trigger for update-initramfs.
    - Updating GPL boilerplate in copyright file.
 -- Nate Muench <email address hidden>   Fri, 03 Aug 2012 16:09:30 -0500
Superseded in quantal-release on 2012-10-02
open-vm-tools (2012.05.21-724730-0ubuntu1) quantal; urgency=low

  * Merging upstream version 2012.05.21-724730.
    - Fixes building against the current Quantal kernel. (LP: #1000344)
    - Fixes Quantal installation issues. (LP: #1019031)

  * Sync with Debian
    - Updating to debhelper version 9.
    - Updating to standards version 3.9.3.
    - Updating copyright file machine-readable format version 1.0.
    - Building without multiarch paths for now
 -- Nate Muench <email address hidden>   Wed, 20 Jun 2012 15:59:51 -0500
Superseded in quantal-release on 2012-07-20
open-vm-tools (2011.12.20-562307-0ubuntu2) quantal; urgency=low

  * Build-depend on the new libprocps0-dev instead of libproc-dev.
  * Change the way we export -Wno-deprecated-declarations to make
    the package no longer FTBFS with the latest dpkg/debhelper.
  * Snag the 02-procps.patch patch from Debian for the proc rename.
 -- Adam Conrad <email address hidden>   Wed, 20 Jun 2012 11:44:25 -0600
Superseded in quantal-release on 2012-06-20
Published in precise-release on 2012-01-25
open-vm-tools (2011.12.20-562307-0ubuntu1) precise; urgency=high

  * Merge latest upstream git tag. Fixes building on Precise
    (LP: #898289, LP: #905612)

  * Items merged from Debian unstable:
    - debian/control:
      + open-vm-tools recommends open-vm-dkms. (LP: #598933)
      + open-vm-tools now suggests open-vm-toolbox. (LP: #604998)
    (From 2011.08.21-471295-1 release)
    - Updating maintainer and uploaders fields.
    - Removing vcs fields.
    - Removing references to Daniel's old email address.
    - Updating years in copyright file.
    - Updating to standards version 3.9.2.
    - Updating to debhelper version 8.
    - Switching to source format 3.0 (quilt).
    - Removing manual chrpath setting.
    - Removing exclusion from plugins from debhelper shlibs.
    - Rediffing kvers.patch.
    (From 2011.09.23-491607-1 release)
    - Marking binary architecture-dependend packages as linux and kfreebsd
    only.
    - Removing liburiparser-dev from build-depends as upstream dropped
    unity support.
    - Building with libproc-dev on amd64 again.
    - Dropping disabling of dnet support.
    (From 2011.09.23-491607-2 release)
    - Adding doxygen to build-depends for api documentation.
    - Adding libcunit1-dev to build-depends for test suites.
    - Minimizing rules file.
    - Adding open-vm-tools-dev package, containing only the api
      documentation for now.
    (From 2011.09.23-491607-3 release)
    - Sorting overrides in rules alphabetically.
    - Compacting copyright file.
    - Adding udev rule to set timeout for vmware scsi devices
    (From 2011.12.20-562307-1 release)
    - Adding patch to correct typo in upstreams dkms configuration

  * Remaining Changes:
    - Remove Stable part of version numbering.
    - debian folder:
      + Re-added open-vm-dkms.postinst & open-vm-dkms.prerm.
        * Allows dkms modules to compile upon installation.
    - debian/control:
      + Re-add open-vm-source and make into a transitional package
        for open-vm-toolbox.
      + Return dependancies that were moved to open-vm-tools back to
        open-vm-toolbox.
    - debian/rules and debian/open-vm-toolbox.lintian-overrides:
      + Make vmware-user-suid-wrapper suid-root
    - debian/rules:
      + Added CFLAGS field with -Wno-deprecated-declarations
        * Will suppress issues with glib 2.31 or later.
      + Add line to copy vmware-xdg-detect-de into place.
      + Install vmware-user.desktop through toolbox package.
    - debian/open-vm-tools.init:
      + Re-add 'modprobe [-r] vmblock'.
      + Add 'modprobe [-r] vmxnet'.
        * Incase it's not loaded during boot.
      + Remove and re-add pcnet32 module
        * Will be done before (remove) and after (readd) vmxnet module
          is added.
        * If vmxnet doesn't exist (aka modules fail to build), pcnet32 can be
          still used for network connectivity.
        * Workaround until a better fix can be done.
    - Re-add gnome-session to debian/local/xautostart.conf
    - Manpages removed (from debian/manpages):
      + vmmemctl.9
      + vmxnet3.9
      + Remove references to manpages that have been removed.
 -- Nate Muench <email address hidden>   Mon, 23 Jan 2012 16:09:45 -0600
Superseded in precise-release on 2012-01-25
open-vm-tools (2011.07.19-450511-0ubuntu2) precise; urgency=low

  * Rebuild for libicu48.
 -- Colin Watson <email address hidden>   Tue, 22 Nov 2011 11:03:50 +0000
Superseded in precise-release on 2011-11-22
Published in oneiric-release on 2011-07-25
open-vm-tools (2011.07.19-450511-0ubuntu1) oneiric; urgency=low

  * Merge latest upstream git tag. Fixes Building on Oneiric
    (LP: #776103, LP: #807903)

  * The Toolbox (GUI) has been removed.
  * Changes in debian folder:
    - Contents of open-vm-toolbox.lintian-overrides have been moved to
      open-vm-tools.lintian-overrides.
    - The contents of open-vm-toolbox.manpages (excluding the first line,
      which relates to the Toolbox) have been moved to open-vm-tools.manpages.
  * Changes in debian/control:
    - Convert open-vm-toolbox into a transitional package.
    - All dependencies for toolbox have been moved to open-vm-tools package.
    - Changed architecture for open-vm-toolbox package to all.
    - Added Replaces and Breaks fields to open-vm-tools.
  * Changes in debian/rules:
    - Commented out references to the Toolbox (GUI), that no longer exist
      in the package itself.
    - Remaining references changed from open-vm-toolbox to open-vm-tools.
    - Added -Wno-unused-but-set-variable to CFLAGS to suppress remaining
      issues with GCC 4.6.0 or later.
  * Files removed in debian/manpages:
    - vmmemctl.9 (Component no longer in package)
    - vmware-toolbox.1 (Component removed in this release)
    - vmxnet3.9 (vmxnet3 is now included in kernel itself)
 -- Nate Muench <email address hidden>   Fri, 22 Jul 2011 16:41:03 -0500
Superseded in oneiric-release on 2011-07-25
open-vm-tools (2011.03.28-387002-0ubuntu4) oneiric; urgency=low

  * Updated /debian/manpages/vmhgfs.9: Typo fixed and further information
    was added (LP: #572335)
 -- Christian Titze <email address hidden>   Fri, 08 Jul 2011 09:25:33 -0700
Superseded in oneiric-release on 2011-07-08
open-vm-tools (2011.03.28-387002-0ubuntu3) oneiric; urgency=low

  * Revert debian/rules change in 2011.03.28-387002-0ubuntu2 and instead
    remove debian/open-vm-toolbox.links, which was shadowing the original
    /etc/xdg/autostart/vmware-user.desktop file.
 -- Evan Broder <email address hidden>   Sat, 07 May 2011 23:51:39 -0700
Obsolete in natty-updates on 2013-06-04
Deleted in natty-proposed on 2013-06-04 (Reason: moved to -updates)
open-vm-tools (2011.03.28-387002-0ubuntu1.1) natty-proposed; urgency=low

  * debian/rules: copy the vmware-user.desktop into place.  (LP: #772837)
 -- Serge Hallyn <email address hidden>   Fri, 29 Apr 2011 22:03:33 +0000
Superseded in oneiric-release on 2011-05-08
open-vm-tools (2011.03.28-387002-0ubuntu2) oneiric; urgency=low

  * debian/rules: copy the vmware-user.desktop into place.  (LP: #772837)
 -- Serge Hallyn <email address hidden>   Fri, 29 Apr 2011 22:03:33 +0000
Superseded in oneiric-release on 2011-05-01
Obsolete in natty-release on 2013-06-04
open-vm-tools (2011.03.28-387002-0ubuntu1) natty; urgency=low

  * Merge latest upstream git tag.  This has the unlocked_ioctl change
    needed to fix dkms build failures (LP: #727342)
  * Changes in debian/rules:
    - work around a bug in toolbox/Makefile, where install-exec-hook is
      not happening.  This needs to get fixed the right way.
    - don't install 'vmware-user' which seems to no longer exist
    - move /etc/xdg into open-vm-toolbox (which should be done using .install)
  * debian/open-vm-tools.init: add 'modprobe [-r] vmblock'. (LP: #332323)
  * debian/rules and debian/open-vm-toolbox.lintian-overrides:
    - Make vmware-user-suid-wrapper suid-root (LP: #332323)
 -- Serge Hallyn <email address hidden>   Thu, 31 Mar 2011 14:20:05 -0500
Superseded in natty-release on 2011-04-04
Obsolete in maverick-release on 2013-03-05
open-vm-tools (2010.06.16-268169-3ubuntu1) maverick; urgency=low

  * Merge from Debian testing (LP: #632101), remaining changes:
    - Recommend open-vm-toolbox in open-vm-tools.
    - Rediffing vsock.patch.

Superseded in maverick-release on 2010-09-25
open-vm-tools (2010.04.25-253928-2+ubuntu2) maverick; urgency=low

  * Add 03-vmxnet.patch and 04-vsock.patch.
    Fixes building on Maverick kernels (LP: #598542)
 -- Nate Muench <email address hidden>   Mon, 19 Jul 2010 18:01:17 -0500
Superseded in maverick-release on 2010-07-24
open-vm-tools (2010.04.25-253928-2+ubuntu1) maverick; urgency=low

  * Merge from debian testing, remaining changes:
      - Recommend open-vm-toolbox in open-vm-tools.

Superseded in maverick-release on 2010-05-31
Published in lucid-release on 2010-03-22
open-vm-tools (2010.02.23-236320-1+ubuntu1) lucid; urgency=low

  * Merge from Debian testing (LP: #543888), remaining changes:
    - Recommend open-vm-toolbox in open-vm-tools.
    - Add support for dkms.
  * Fixes building on Lucid kernels (LP: #498677).
 -- Evan Broder <email address hidden>   Mon, 22 Mar 2010 11:41:49 -0400
Superseded in lucid-release on 2010-03-22
open-vm-tools (2009.11.16-210370-1+ubuntu2) lucid; urgency=low

  * Remove the ARCH-translation code; it's been incorporated into the dkms
    common postinst.
 -- Evan Broder <email address hidden>   Wed, 13 Jan 2010 16:06:11 -0500
Superseded in lucid-release on 2010-01-13
open-vm-tools (2009.11.16-210370-1+ubuntu1) lucid; urgency=low

  * Recommend open-vm-toolbox in open-vm-tools. (LP: #391224)
  * Add support for dkms - based on patch from Greek Ordono. (LP: #277556)
 -- Evan Broder <email address hidden>   Fri, 18 Dec 2009 20:18:42 -0500
Superseded in lucid-release on 2009-12-20
open-vm-tools (2009.11.16-210370-1) unstable; urgency=low

  * Merging upstream version 2009.11.16-210370.
  * Moving vmusr plugins from open-vm-tools to open-vm-toolbox (Closes:
    #539282, #557215).
  * Correcting plugin location (Closes: #545222, #549044).
  * Dropping la files (Closes: #551626).
  * Adding open-vm-toolbox lintian overrides.
  * Removing test plugin.
  * Removing unused plugin symlinks.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  18 Dec 2009 19:03:29 +0000
Superseded in lucid-release on 2009-12-18
open-vm-tools (2009.10.15-201664-1) unstable; urgency=low

  * Merging upstream version 2009.10.15-201664.

Superseded in lucid-release on 2009-11-17
Obsolete in karmic-release on 2013-03-04
open-vm-tools (2009.07.22-179896-2) unstable; urgency=low

  * Temporarily building without dumbnet, the recently uploaded
    new dumbnet upstream version broke down (Closes: #539006).
  * Using more common name to store local debian additions.

Superseded in karmic-release on 2009-08-15
open-vm-tools (2009.05.22-167859-3) unstable; urgency=low

  * Building without procps on amd64 as a temporary workaround (Closes:
    #531429).

Superseded in karmic-release on 2009-06-05
open-vm-tools (2009.05.22-167859-1) unstable; urgency=low

  * Merging upstream version 2009.05.22-167859.

Superseded in karmic-release on 2009-06-01
open-vm-tools (2009.03.18-154848-2) unstable; urgency=low

  * Correcting patch system depends (Closes: #520493).

Superseded in karmic-release on 2009-04-29
Obsolete in jaunty-release on 2013-02-28
open-vm-tools (2008.11.18-130226-1lenny1) testing; urgency=medium

  * Always prefering vmxnet over pcnet32 through modprobe and initramfs
    configuration (Closes: #502365).

 -- Craig <email address hidden>   Mon,  09 Mar 2009 18:38:18 +0000
Obsolete in intrepid-updates on 2013-02-20
Deleted in intrepid-proposed on 2013-02-27 (Reason: moved to -updates)
open-vm-tools (2008.08.08-109361-1ubuntu2.1) intrepid-proposed; urgency=low

  * Upstream patch to make open-vm-source compatible with Intrepid's kernel (LP: #278711)

 -- Dan Sheridan <email address hidden>   Wed, 12 Nov 2008 12:11:47 +0000
Superseded in jaunty-release on 2009-03-09
open-vm-tools (2008.11.18-130226-1) unstable; urgency=low

  * Replacing obsolete dh_clean -k with dh_prep.
  * Merging upstream version 2008.11.18-130226.
  * Updating debian directory for addition of pvscsi and vmxnet3 modules.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  23 Nov 2008 00:09:21 +0000
Superseded in jaunty-release on 2008-11-23
open-vm-tools (2008.10.10-123053-2) unstable; urgency=medium

  * Correcting typo in dh_installinit call.
  * Downgrading depends on module-assistant to recommends.

Superseded in jaunty-release on 2008-11-14
Obsolete in intrepid-release on 2013-02-20
open-vm-tools (2008.08.08-109361-1ubuntu1) intrepid; urgency=low

  * Merge from Debian unstable (LP: #258393), remaining Ubuntu change:
    - add ubuntu_toolchain_FTBFS.dpatch patch, fix FTBFS
  * Update ubuntu_toolchain_FTBFS.dpatch patch for the new version.

Superseded in intrepid-release on 2008-08-23
open-vm-tools (2008.06.03-96374-1ubuntu1) intrepid; urgency=low

  * Add ubuntu_toolchain_FTBFS.dpatch patch, fix FTBFS (LP: #251926).
  * Add lpia to open-vm-tools Architecture field in debian/control.

 -- Devid Filoni <email address hidden>   Fri, 25 Jul 2008 17:06:00 +0200
Superseded in intrepid-release on 2008-08-14
open-vm-tools (2008.06.03-96374-1) unstable; urgency=medium

  * Updating rules file for upstream version 2008.06.03-96374.
  * Adding patch to make build-system respect  again.
  * Adding xauth to recommends of open-vm-tools (Closes: #487088).
  * Adding patch to avoid building kernel modules in this new upstream version.
  * Merging upstream version 2008.06.03-96374 (Closes: #484242).
  * Updating to standards 3.8.0.

Deleted in hardy-release on 2008-04-16 (Reason: not release-quality, per server team; LP: #217254)
open-vm-tools (2008.01.23-74039-0ubuntu1) hardy; urgency=low

  * New upstream release

 -- Soren Hansen <email address hidden>   Wed, 13 Feb 2008 13:41:25 +0100
Superseded in hardy-release on 2008-02-14
open-vm-tools (2007.11.21-64693-0ubuntu1) hardy; urgency=low

  * Initial release. Many thanks to Meethune Bhowmick <email address hidden> for
    helping out!

 -- Soren Hansen <email address hidden>   Thu, 29 Nov 2007 17:12:28 +0100
150 of 50 results