openldap2.2 2.2.26-5ubuntu2.4 source package in Ubuntu

Changelog

openldap2.2 (2.2.26-5ubuntu2.4) dapper-security; urgency=low

  * SECURITY UPDATE: slapd crash when processing crafted modify requests
  * debian/patches/SECURITY_CVE-2007-5707.patch: properly reset slap_mod_list
    when normalization fails in servers/slapd/modify.c
  * References
    CVE-2007-5707
    Fixes LP #163740

 -- Jamie Strandboge <email address hidden>   Fri, 30 Nov 2007 16:20:42 -0500

Upload details

Uploaded by:
Jamie Strandboge on 2007-12-03
Uploaded to:
Dapper
Original maintainer:
Torsten Landschoff
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
openldap2.2_2.2.26.orig.tar.gz 2.5 MiB 0ae015a4a085b64d208c5f68f349201af2468d84bd199a585d7c0a22722361f9
openldap2.2_2.2.26-5ubuntu2.4.diff.gz 499.3 KiB 79014234c5ba2aa83f61e04a496c65c2680db33955e71a7acc13b84898acb0d4
openldap2.2_2.2.26-5ubuntu2.4.dsc 1020 bytes 86b07cb9e007013e9d326068547f0aaf1edd7f0fac57cc8545a9e732fa89023f

View changes file

Binary packages built by this source

ldap-utils: No summary available for ldap-utils in ubuntu dapper.

No description available for ldap-utils in ubuntu dapper.

libldap-2.2-7: No summary available for libldap-2.2-7 in ubuntu dapper.

No description available for libldap-2.2-7 in ubuntu dapper.

slapd: No summary available for slapd in ubuntu dapper.

No description available for slapd in ubuntu dapper.