patch 2.7.6-5 source package in Ubuntu

Changelog

patch (2.7.6-5) unstable; urgency=high

  * Fix CVE-2019-13636: mishandled following of symlinks (closes: #932401).
  * Fix CVE-2019-13638: shell command injection.

 -- Laszlo Boszormenyi (GCS) <email address hidden>  Sun, 21 Jul 2019 12:20:38 +0000

Upload details

Uploaded by:
Laszlo Boszormenyi on 2019-07-21
Uploaded to:
Sid
Original maintainer:
Laszlo Boszormenyi
Architectures:
any
Section:
vcs
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
patch_2.7.6-5.dsc 1.7 KiB 87b0b1814b84d8170359efb25f9c67e8e6c4e6dc38abc417328292165a8a447b
patch_2.7.6.orig.tar.xz 765.4 KiB ac610bda97abe0d9f6b7c963255a11dcb196c25e337c61f94e4778d632f1d8fd
patch_2.7.6-5.debian.tar.xz 13.0 KiB df316da8d48c848bebbfe4970a274ac5514eade0f0e8373f53a67899d459a80a

Available diffs

No changes file available.

Binary packages built by this source

patch: Apply a diff file to an original

 Patch will take a patch file containing any of the four forms
 of difference listing produced by the diff program and apply
 those differences to an original file, producing a patched
 version.

patch-dbgsym: debug symbols for patch