Change log for pavucontrol package in Ubuntu

127 of 27 results
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-12-24
Deleted in bionic-proposed (Reason: moved to release)
pavucontrol (3.0-4) unstable; urgency=medium

  * Prepare new version
  * Drop unused build dependency on libglademm-2.4-dev.
    The port to GTK3 happened a while ago. (Closes: #885062)
  * Bump Standards-Version
    - Remove menu file, as pavucontrol ships a desktop file
  * Switch from cdbs to dh sequencer
    - Bump debhelper compat level from 5 to 11
    - Use automatic dbgsym instead of manual dbg package
  * We don't need root to build, so tell debhelper and dpkg that
  * Remove version constraints satisfied since <= stretch
  * Use https urls wherever possible

 -- Felipe Sateler <email address hidden>  Sun, 24 Dec 2017 13:54:02 -0300

Available diffs

Superseded in bionic-release on 2017-12-24
Published in artful-release on 2017-05-23
Deleted in artful-proposed (Reason: moved to release)
pavucontrol (3.0-3.1) unstable; urgency=medium

  * Non-maintainer upload.
  [ Felipe Sateler ]
  * Add revision date to pavucontrol manpage to make build reproducible
  * Install real README file instead of a broken symlink (Closes: #862729)

  [ Laurent Bigonville ]
  * Use changes-prevent icon instead of the stock_lock one (Closes: #863203)

 -- Laurent Bigonville <email address hidden>  Tue, 23 May 2017 18:36:53 +0200
Superseded in artful-release on 2017-05-23
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
pavucontrol (3.0-3build1) wily; urgency=medium

  * No-change rebuild against libglibmm-2.4-1v5

 -- Steve Langasek <email address hidden>  Fri, 07 Aug 2015 21:48:49 +0000

Available diffs

Superseded in wily-release on 2015-08-17
Deleted in wily-proposed on 2015-08-18 (Reason: moved to release)
pavucontrol (3.0-3) unstable; urgency=medium

  * pavucontrol.1: document --tab option. Thanks Tomas Pospisek
    Closes: #785434.

 -- Felipe Sateler <email address hidden>  Sat, 16 May 2015 15:15:38 -0300

Available diffs

Superseded in wily-release on 2015-05-17
Deleted in wily-proposed on 2015-05-18 (Reason: moved to release)
pavucontrol (3.0-2) unstable; urgency=medium

  * Upload to unstable

 -- Felipe Sateler <email address hidden>  Wed, 29 Apr 2015 23:51:25 -0300

Available diffs

Superseded in wily-release on 2015-05-08
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
pavucontrol (2.0-3) unstable; urgency=medium


  * Backport patches from upstream that fix gtk/glade usage
  * Handle IO errors when loading theme icon. Closes: #765725
  * Drop patchsys-quilt: package is 3.0 (quilt)
  * Drop README-updating.patch, remove README on clean to ensure rebuild
  * Add myself to uploaders
  * Bump standards version, no changes needed

 -- Felipe Sateler <email address hidden>  Wed, 22 Oct 2014 20:44:36 -0300
Superseded in vivid-release on 2014-10-25
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2014-04-09
Deleted in trusty-proposed (Reason: moved to release)
pavucontrol (2.0-2) unstable; urgency=medium


  [ Léo Cavaillé ]
  * Build debug package pavucontrol-dbg with symbols
  (Closes: #737451)
  * Adds pulseaudio server to Recommends (Closes: #717719,
  Closes: #608034)

 -- Sjoerd Simons <email address hidden>  Mon, 07 Apr 2014 21:10:49 +0200

Available diffs

Superseded in trusty-release on 2014-04-09
Deleted in trusty-proposed on 2014-04-10 (Reason: moved to release)
pavucontrol (2.0-1) unstable; urgency=high


  [ Christer Stenbrenden ]
  * New upstream release (Closes: #712551)
  * Don't crash if pa_stream_peek returns NULL (Closes: #735898)
    + Added debian/patches/0001-Don-t-crash...
  * README file improvement

  [ Léo Cavaillé ]

  * Fixed debian/patches/0001-Don-t-crash... by re-adding pa_stream_peek
  call
  * debian/control: bump standards version to 3.9.5
  * Used a patch for README improvements to keep upstream tarball clean
    + Added debian/patches/0002-README-updating.patch

 -- Léo Cavaillé <email address hidden>  Wed, 05 Mar 2014 21:16:08 +0100

Available diffs

Superseded in trusty-release on 2014-03-17
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
pavucontrol (1.0-1) unstable; urgency=low


  * New upstream release
  * debian/watch: Update for .xz tarballs (Closes: #644698)
  * debian/control: Set pkg-pulseaudio-devel as the maintainer, removing CJ
    (Closes: #636427)

 -- Sjoerd Simons <email address hidden>  Sat, 19 May 2012 23:24:03 +0200
Superseded in quantal-release on 2012-05-24
Published in precise-release on 2011-12-03
pavucontrol (0.99.2-1build1) precise; urgency=low

  * No-change rebuild to drop spurious libsfgcc1 dependency on armhf.
 -- Adam Conrad <adconrad@0c3.net>   Fri, 02 Dec 2011 21:04:07 -0700
Superseded in precise-release on 2011-12-03
pavucontrol (0.99.2-1) unstable; urgency=low


  * New upstream release
  * debian/patches/0001-Define-missing-flags.patch
    + Removed: Not needed anymore
  * debian/control: Update gtk related build-deps to gtk3

 -- Sjoerd Simons <email address hidden>  Sun, 18 Sep 2011 21:58:31 +0100
Superseded in precise-release on 2011-11-02
Obsolete in oneiric-release on 2015-04-24
pavucontrol (0.99.1-0ubuntu1) oneiric; urgency=low

  * New upstream release. (LP: #827119)
  * debian/control: update build dependencies to build against gtk3
  * debian/patches/0001-Define-missing-flags.patch: dropped
 -- Luke Yelavich <email address hidden>   Wed, 17 Aug 2011 07:47:11 +1000
Superseded in oneiric-release on 2011-08-16
pavucontrol (0.9.10-0ubuntu1) oneiric; urgency=low

  * New upstream release
 -- Luke Yelavich <email address hidden>   Wed, 29 Jun 2011 17:53:14 +0100

Available diffs

Superseded in oneiric-release on 2011-06-29
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
pavucontrol (0.9.9-1) unstable; urgency=low

  * New Upstream Version
  * debian/control: Bump libcanberra-gtk build-dep to >= 0.16
 -- Luke Yelavich <email address hidden>   Mon,  23 Nov 2009 23:27:44 +0000
Superseded in lucid-release on 2009-11-24
Obsolete in karmic-release on 2013-03-04
pavucontrol (0.9.8+git20090701-0ubuntu2) karmic; urgency=low

  * debian/control: Pulse minimum version needs epoch

 -- Luke Yelavich <email address hidden>   Tue, 04 Aug 2009 14:57:19 +0100
Superseded in karmic-release on 2009-08-04
pavucontrol (0.9.8+git20090701-0ubuntu1) karmic; urgency=low

  * Update to latest git head to support newer pulseaudio functionality
  * Bump pulseaudio requirement to 0.9.16~test1

 -- Luke Yelavich <email address hidden>   Mon, 13 Jul 2009 15:19:32 +1000
Superseded in karmic-release on 2009-08-04
pavucontrol (0.9.8-1) unstable; urgency=low

  * New Upstream Version
  * debian/copyright: Updated
  * debian/control: bump libpulse-dev build-depend to >= 0.9.15

 -- Luke Yelavich <email address hidden>   Wed,  06 May 2009 18:55:36 +0100

Available diffs

Superseded in karmic-release on 2009-05-06
Obsolete in jaunty-release on 2013-02-28
pavucontrol (0.9.7-1ubuntu3) jaunty; urgency=low

  * 0002-Handle-noninitialised-data.patch: Fix LP: #359274

 -- Daniel T Chen <email address hidden>   Sat, 11 Apr 2009 19:01:57 -0400

Available diffs

Superseded in jaunty-release on 2009-04-14
pavucontrol (0.9.7-1ubuntu2) jaunty; urgency=low

  * 0002-Handle-noninitialised-data.patch: Backport from upstream
    01e4826b653065268e7a4b8d57e528836e167a23, makes pavucontrol
    more robust against LP: #286273.

 -- Daniel T Chen <email address hidden>   Thu, 02 Apr 2009 00:21:20 -0400

Available diffs

Superseded in jaunty-release on 2009-04-03
pavucontrol (0.9.7-1ubuntu1) jaunty; urgency=low

  * Merge from Debian unstable:
    - Recommend padevchooser, paman, and pavumeter.

Superseded in jaunty-release on 2008-11-26
Obsolete in intrepid-release on 2013-02-20
pavucontrol (0.9.6+svn20080426-1ubuntu1) intrepid; urgency=low

  * Merge from Debian unstable.
  * Patches
    + Rediff 0050-MenusRevisited.
  * Packaging
    + Recommend padevchooser, paman, and pavumeter;
    + Adhere to DebianMaintainerField.

Superseded in intrepid-release on 2008-05-03
Obsolete in hardy-release on 2015-04-24
pavucontrol (0.9.5-1ubuntu1) hardy; urgency=low

  * Packaging:
    - Recommend padevchooser, paman, and pavumeter,
    - maintainer field mangling.
  * Patches:
    - Apply (new) patch to mask the menu item ala MenusRevisited.

 -- Daniel T Chen <email address hidden>   Sun, 13 Jan 2008 12:23:24 -0500
Superseded in hardy-release on 2008-01-13
pavucontrol (0.9.5-1) unstable; urgency=low

  * New Upstream Version. (Closes: #448329)
  * debian/copyright: Remove LGPL. paprefs is now fully GPL.
  * debian/control:
    + Add Vcs-* fields.
    + Add Homepage field.
    + Add quilt patch system.
  * debian/patches:
    + Add 0001-Correct-invalid-category-entry-in-desktop-file.patch
  * debian/menu: Move to Applications section now that Apps is obsolete.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  01 Dec 2007 13:22:49 +0000
Superseded in hardy-release on 2007-12-01
pavucontrol (0.9.4-2) unstable; urgency=low

  [ Loic Minier ]
  * Fix typo in copyright.

  [ CJ van den Berg ]
  * debian/rules: Port to CDBS.
  * debian/patches/01_use_stock_g2.14_icons.dpatch:
    - Removed. No longer needed for Gnome 2.18.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  23 Oct 2007 18:15:16 +0100
Superseded in hardy-release on 2007-10-23
Obsolete in gutsy-release on 2011-09-16
pavucontrol (0.9.4-1build2) gutsy; urgency=low

  * No-change rebuild against rebuilt libglademm2.4 stack.

 -- Daniel T Chen <email address hidden>   Wed, 27 Jun 2007 19:13:12 -0400
Superseded in gutsy-release on 2007-06-28
pavucontrol (0.9.4-1build1) gutsy; urgency=low

  * No-change rebuild against new libglademm2.4.

 -- Daniel T Chen <email address hidden>   Sun, 24 Jun 2007 18:32:45 -0400
Superseded in gutsy-release on 2007-06-24
Obsolete in feisty-release on 2009-08-20
pavucontrol (0.9.4-1) unstable; urgency=low

  [ CJ van den Berg ]
  * Initial release

  [ Loic Minier ]
  * Clarify which files are under which license.

 -- Scott James Remnant <email address hidden>   Thu,  16 Nov 2006 23:42:09 +0000
127 of 27 results